Unter Windows minimalste Resourcen

16/03/2010 - 18:12 von Horst Stolz | Report spam
Hallo

ich habe mehrere System-Wechselplatten mit Windows 7 und erkenne
dadurch, dass es an der Hardware liegen muss.
Von allen dauert ein Windows-Start etwa 10 x der Normalzeit und nur
wenige Aktionen sind dann noch möglich.
Auch Windows von Install-CD braucht ewig.
Im Bios nichts auffàlliges, Spannungen stimmen.
Sicherlich kann man nur raten. Ich vermute, dass die CPU am wenigsten
wahrscheinlich die Ursache ist. Zumindest kannte ich bisher nur 2
Stadien: geht/geht nicht.
Auffàllig war seit 2 Jahren gelegentliches hàngen von 1-2 Minuten beim
Booten, besonders bei niedrigen Temperaturen.
Auf Verdacht Netzteil gewechselt und wieder zurück, da keine Änderung.
Kann jemand eine Wahrscheinlichkeits-Vermutung àußern?

Gruß, Horst
 

Lesen sie die antworten

#1 Marcel Müller
16/03/2010 - 19:16 | Warnen spam
Horst Stolz wrote:
ich habe mehrere System-Wechselplatten mit Windows 7 und erkenne
dadurch, dass es an der Hardware liegen muss.



Von der messerscharfen Schlussfolgerung würde ich absehen.

Das wàre wie wenn ich sage: Ich habe verschiedene Golf-3 und erkenne
Dadurch, dass der hohe Verbrauch am Fahrer liegen muss.

Das bedeutet natürlich auch nicht,


Von allen dauert ein Windows-Start etwa 10 x der Normalzeit und nur
wenige Aktionen sind dann noch möglich.
Auch Windows von Install-CD braucht ewig.
Im Bios nichts auffàlliges, Spannungen stimmen.
Sicherlich kann man nur raten. Ich vermute, dass die CPU am wenigsten
wahrscheinlich die Ursache ist. Zumindest kannte ich bisher nur 2
Stadien: geht/geht nicht.
Auffàllig war seit 2 Jahren gelegentliches hàngen von 1-2 Minuten beim
Booten, besonders bei niedrigen Temperaturen.



Checke mal die I/O-Queues mit perfmon (falls es bei Win7 noch so heißt)
sowie das System-Event-Log.
Ich vermute, dass das I/O Subsystem nicht mag, weil es entweder durch
eine Müllanwendung überlastet wird oder irgendwelche Fehler auftreten.
Die Verbindung zur Wechselplatte könnte gut und gerne Teil des Problems
sein. Zumindest PATA ist für die zusàtzlichen Steckverbinder prinzipiell
ungeeignet.


Marcel

Ähnliche fragen