Forums Neueste Beiträge
 

Unterrichsstundenberechnung

02/07/2008 - 13:52 von reg | Report spam
Hallo an alle Wissenden ;-)

Ich möchte folgende Berechnung in Excel 2007 anstellen:
Thema: Gleitzeit
Hier: Unterrichtsstunden

Arbeitsbeginn 08:00 Uhr
Arbeitsende 12:45
2 Pausen mit je 15 Minuten
Es stehen also 4,75 Zeitstunden zur Verfügung

Kernzeit 09:00 Uhr bis 11:30 (inkl. einer Pause von 15 Minuten)

Jetzt soll die Anwesenheit in Unterrichtsstunden berechnet werden,
gerundet auf jeweils 15 Minuten. Zusàtzlich soll die jeweilige Über-
und Unterschreitung der Pflichtzeit von 4 Unterrichsstunden pro Tag
berechnet werden. Innerhalb einer Woche soll das Zeitkonto immer
ausgeglichen oder im Plus sein.

Beispiel:
Jemand kommt um 08:15 und geht um 11:30. Das entspricht einer
Anwesenheit von 4 Unterrichtsstunden.
Jemand kommt um 09:00 und geht um 12:45. das entspricht einer
Anwesenheit von 4,6 Ustdn.

Ich hoffe ich konnte mein Problem ordentlich darstellen, mir fehlt
nàmlich so recht der Einstieg.
 

Lesen sie die antworten

#1 Eberhard Funke
02/07/2008 - 16:56 | Warnen spam
Am Wed, 2 Jul 2008 04:52:40 -0700 (PDT) schrieb :


Arbeitsbeginn 08:00 Uhr
Arbeitsende 12:45
2 Pausen mit je 15 Minuten
Es stehen also 4,75 Zeitstunden zur Verfügung

Kernzeit 09:00 Uhr bis 11:30 (inkl. einer Pause von 15 Minuten)

Jetzt soll die Anwesenheit in Unterrichtsstunden berechnet werden,
gerundet auf jeweils 15 Minuten. Zusàtzlich soll die jeweilige Über-
und Unterschreitung der Pflichtzeit von 4 Unterrichsstunden pro Tag
berechnet werden. Innerhalb einer Woche soll das Zeitkonto immer
ausgeglichen oder im Plus sein.

Beispiel:
Jemand kommt um 08:15 und geht um 11:30. Das entspricht einer
Anwesenheit von 4 Unterrichtsstunden.
Jemand kommt um 09:00 und geht um 12:45. das entspricht einer
Anwesenheit von 4,6 Ustdn.

Ich hoffe ich konnte mein Problem ordentlich darstellen, mir fehlt
nàmlich so recht der Einstieg.



Hallo ???,

nicht so ganz :-(

Die Angaben zu den Pausen sind unklar. Ganz oben sind es 2 Pausen, darunter
in der Kernzeit aber nur eine.

Probier's mal so:

In Zeile 1 folgende Überschriften:
Datum, Kommen, Gehen, Pausen, Arbeitszeit, Über/Unter
Die Eintràge in A2:C2 sollten klar sein. Die Anzahl der Pausen musst Du
manuell in D2 eintragen (s. o.).
E2: =RUNDEN(((C2-B2)*24)/0,25-D2;0)*0,25 (Anwesenheit abzügl. Pausenzeiten)
F2: â-4

Wenn Du Zeit ohne Pausenabzug haben willst, dann làsst Du Spalte D eben
leer.

Setz mal Deine oben angebenen Zeiten ein und vergleiche Deine Berechungen
mit den Formelergebnissen.

Das Zeitkonto bekommst Du durch Summieren der Spalte D über die Woche
abzüglich 4*Anzahl_der_Arbeitstage (denk an Feiertage)


Mit freundlichen Grüssen Eberhard
XP home XL 2000
Eberhard(punkt)W(punkt)Funke(at)t-online.de

Ähnliche fragen