Unzip-Problem

19/03/2009 - 11:57 von Ralph Haase | Report spam
Hallo!


Ich habe gestern eine eingepackte Datei bekommen (*.zip), die sich
unter eCS nicht entpacken làßt- es kommt die Aufforderung, einen
Parameter einzugeben.
Über die Kommandozeile sehe ich diese Fehlermeldung:
unzip: cannot find either *.zip or *.zip.zip

Unter Win... gibt es keine Probleme beim entpacken bzw. es kommt keine
Nachfrage. Liegt es an der Unzip-Version bei mir (diese hier):
http://hobbes.nmsu.edu/download/pub...z552x2.exe
oder kennt jemand das Problem und eine Lösung?
...leider kann ich die Datei nicht weiter geben- ist ein Firmware-
update eines Routers (Beta).




Viele Grüße

R.Haase


Antworten in Newsgroups nur an: Ralph_Haase @ Web.de (ohne Leerzeichen),
Mails an die VON- Adresse werden ungelesen entsorgt.
 

Lesen sie die antworten

#1 Ralph Haase
19/03/2009 - 12:45 | Warnen spam
Ralph Haase schrieb:


Ich habe gestern eine eingepackte Datei bekommen (*.zip), die sich
unter eCS nicht entpacken làßt- es kommt die Aufforderung, einen
Parameter einzugeben.



Und wie das Leben so spielt- kaum abgeschickt und schon den Fehler
gefunden, nachdem meine vorigen Versuche ins Leere gingen...
Jetzt habe ich noch ein bißchen "herumprobiert"- es lag an 2 eckigen
Klammern [*] im Dateinamen. Nachdem die weg waren, klappte auch das
auspacken.
[*] Dateiname[1]_Version.zip

Warum ist eCS eigentlich so "sensibel" in solch banalen Dingen?




Viele Grüße

R.Haase


Antworten in Newsgroups nur an: Ralph_Haase @ Web.de (ohne Leerzeichen),
Mails an die VON- Adresse werden ungelesen entsorgt.

Ähnliche fragen