Update-Fehlermeldung FF v.3.6.3

27/05/2010 - 13:46 von Klaus Haber | Report spam
Hallo,

seit meinem letzten update auf v. 3.6.3 bekomme ich bei jedem Neustart von
FF folgende Fehlermeldung:

"Software Update Failed. The update could not be installed. Please make
sure there are no other copies of Firefox running on your computer, and
then restart Firefox to try again."

Ich quittiere dann die Meldung und alles ist ok. Dieser Vorgang làuft immer
nur unter dem Benutzer ab, unter dem Administrator gibt es keine
Fehlermeldung. Folgendes war vorausgegangen:

Ich arbeitete als Benutzer mit FF als die Meldung kam, daß ein update zur
Verfügung stehen würde. Ich leitete dann den Updatevorgang ein, alles lief
wie immer bei einem update, bis nahe vor Ende die Meldung kam, daß ich als
Benutzer keine Berechtigung hàtte, den Vorgang abzuschließen. Na klar,
sofort fiel mir ein, daß ich ja nicht als Admin im Netz war und das dies
natürlich nicht funktionieren würde. Ich schaltete dann um und wiederholte
den Updatevorgang als Administrator und alles lief so ab wie immer beim
update. Die Kontrolle ergab, daß ich auf v. 3.6.3 richtig upgedated hatte.
Ich schaltete erneut auf den Benutzer um, sah auch hier die neue
Updateversion, jedoch kam bei Start die oben genannte Fehlermeldung. Ich
nehme deshalb an, daß die Fehlermeldung im Zusammenhang mit meinem
ursprünglich genannten Updateversuch als Benutzer zu tun hat und daß diese
Fehlermeldung eigentlich gelöscht werden könnte. Doch wo und wie mache ich
dies?

Für konkrete Angaben und Hilfe bin ich dankbar.

Freundliche Grüße

Klaus

Homepage: http://www.bingo-ev.de/~Klaus.Haber
"pH-Messung - einfach zu verstehen"
neu: "Waldohreule, Ergànzung August 2008"
http://www.bingo-ev.de/~Klaus.Haber/eule.html
 

Lesen sie die antworten

#1 Helmut Harnisch
27/05/2010 - 14:38 | Warnen spam
Am 27.05.2010 13:46, schrieb Klaus Haber:
Ich schaltete dann um und wiederholte
den Updatevorgang als Administrator



Nicht nötig. FF "als Administrator" ausführen und das Update machen.
und alles lief so ab wie immer beim
update. Die Kontrolle ergab, daß ich auf v. 3.6.3 richtig upgedated hatte.
Ich schaltete erneut auf den Benutzer um, sah auch hier die neue
Updateversion, jedoch kam bei Start die oben genannte Fehlermeldung.



Es hilft, das FF Installationsverzeichnis (nicht das unter dem Benutzer)
beschreibbar für den angemeldeten Benutzer zu machen.

Ähnliche fragen