Update-Konflikt

15/05/2014 - 13:24 von Alexander Goetzenstein | Report spam
Hallo,
seit gestern wird mir vom Applet "Softwareaktualisierung" ein Update
angeboten, bei dem es einen Konflikt gibt. Dabei handelt es sich um
eines für den Thunderbird: es beißt sich mit den Build Symbols, für die
es wohl keine passende Version gibt. Namentlich ist es:

pathc:openSUSE-2014-361-1.noarch conflicts with
MozillaThunderbird-buildsymbols.x86_64 < 24.5.0-70.19.3 provided by
MozillaThunderbird-buildsymbols-24.5.0-17.1.x86_64

Dummerweise werden davon auch alle anderen anstehenden Updates
blockiert, also bspw. für k3b, vlc usw.

Was kann man da tun, um dem Missstand abzuhelfen?

Gruß
Alex
 

Lesen sie die antworten

#1 Richard Maurer
15/05/2014 - 13:44 | Warnen spam
Am 15.05.2014 13:24, schrieb Alexander Goetzenstein:

Was kann man da tun, um dem Missstand abzuhelfen?




Hallo Alexander,

Versuch mal zypper als root:

Ich verwende folgende Zusammenstellung:
| zypper -n up --best-effort --recommends --auto-agree-with-licenses
| >/home/richie/logs/update.log

...wàre ein Test ob generell ein Problem besteht.


mit freundlichen Grüßen
Richard Maurer

Ähnliche fragen