Update Praxis Komplett Austausch vs. Diff-Update?

11/07/2011 - 14:59 von Henning Gajek | Report spam
Hallo,

da ich in der Libre Office Szene nicht so tief drin stecke, einfache Frage:

Momentan soll man bei jedem Update die bestehende Installation
deinstallieren und die neue Version aufspielen, die Einstellungen bleiben
dann wohl erhalten.

Ist nicht irgendwann mal die Funktion "differentielles Update" geplant, die
sicher Zeit und Ressourcen sparen könnte, indem nur die geànderten Dateien
und Einstellungen ausgwechselt oder "aktualisiert" werden?

"Ungeschickt" fand ich auch, erst die 3.4.0. zu bringen und dann auf einmal
zu erklàren, daß diese für "Produktivsysteme" nicht geeignet sei und die
3.3.0 "einzuschieben". Ich selbst nutze 3.4.x gelegentlich und konnte keine
Schwierigkeiten entdecken, aber ich beschrànke mich eher auf das Öffnen
bereits vorhandener Dateien oder das Erstellen von "einfachen" Texten mit
minimaler Formatierung :-)

73 & 55 (Gruss)
Henning Gajek
http://www.gajek.de
 

Lesen sie die antworten

#1 Christoph Schmees
15/07/2011 - 21:06 | Warnen spam
Am 2011-07-11 14:59, schrieb Henning Gajek:
Hallo,

da ich in der Libre Office Szene nicht so tief drin stecke, einfache Frage:

Momentan soll man bei jedem Update die bestehende Installation
deinstallieren und die neue Version aufspielen, die Einstellungen bleiben
dann wohl erhalten.

Ist nicht irgendwann mal die Funktion "differentielles Update" geplant, die
sicher Zeit und Ressourcen sparen könnte, indem nur die geànderten Dateien
und Einstellungen ausgwechselt oder "aktualisiert" werden?

"Ungeschickt" fand ich auch, erst die 3.4.0. zu bringen und dann auf einmal
zu erklàren, daß diese für "Produktivsysteme" nicht geeignet sei und die
3.3.0 "einzuschieben". Ich selbst nutze 3.4.x gelegentlich und konnte keine
Schwierigkeiten entdecken, aber ich beschrànke mich eher auf das Öffnen
bereits vorhandener Dateien oder das Erstellen von "einfachen" Texten mit
minimaler Formatierung :-)




beim Update von OOo 3.irgendwas (weiß nicht mehr) zu LO 3.2 gab
es bei mir Durcheinander. Ich musste OOo manuell deinstallieren
und dann LO noch mal neu installieren, bis alles wieder so lief
wie es soll. Der Update auf LO 3.4.1 durch "drüber" installieren
des kompletten Paketes hat jedenfalls glatt geklappt. Etwas
anderes würde ich nur "mit Netz und doppeltem Boden" versuchen.

Christoph

email:
nurfuerspam -> gmx
de -> net

Ähnliche fragen