Update von Add-Ons

18/09/2008 - 19:41 von Michael Stich | Report spam
Hallo!

Mein Firefox fragt mich permanent, ob ich auf FF301 updaten möchte.
Solange aber folgende beiden Add-Ons nicht kompatibel zu FF301 sind,
möchte ich das eher nicht.
Es handelt sich hierbei um:

ColorfulTabs 2.0.10 und
die Wortliste von http://tkltrans.sf.net (alte und neue Rechtschreibung)

Gibt's evtl. Alternativen dazu?
Oder einen Trick, wie diese beiden Add-Ons trotzdem funktionieren?
Oder hat jemand Ahnung, ob diese beiden Add-Ons auch irgendwann mal für
FF301 verfügbar sind?

Oder ist es vielleicht sowieso besser nicht auf FF301 upzudaten (was für
ein Wort)?

Danke!

gruß
der micha
 

Lesen sie die antworten

#1 Detlef Meißner
18/09/2008 - 21:13 | Warnen spam
Michael Stich schrieb:

Mein Firefox fragt mich permanent, ob ich auf FF301 updaten möchte.
Solange aber folgende beiden Add-Ons nicht kompatibel zu FF301 sind,
möchte ich das eher nicht.
Es handelt sich hierbei um:

ColorfulTabs 2.0.10 und
die Wortliste von http://tkltrans.sf.net (alte und neue Rechtschreibung)

Gibt's evtl. Alternativen dazu?
Oder einen Trick, wie diese beiden Add-Ons trotzdem funktionieren?
Oder hat jemand Ahnung, ob diese beiden Add-Ons auch irgendwann mal für
FF301 verfügbar sind?



Es gibt verschiedene Möglichkeiten, Add-Ons auf neueren Versionen von FF
zum Laufen zu bringen. Ob's dann auch wirklich làuft, ist einen versuch
wert.
http://www.netzwelt.de/news/77169-t...refox.html

Oder ist es vielleicht sowieso besser nicht auf FF301 upzudaten (was für
ein Wort)?



Hmm, diese Frage làsst sich jetzt wohl noch nicht generell beantworten.
Aber es kommt bestimmt der Zeitpunkt, wo man umsteigen sollte.

Detlef

Ähnliche fragen