Update von KB946026 bricht mit Fehler ab und kann vermutlich deshalb auch SP1 nicht installieren

11/03/2008 - 19:17 von Detlef Meissner | Report spam
Ich versuche obiges Update unter Vsiat Home Premium 32Bit zu installieren,
automatisch oder auch manuell. Der Rechner installiert und gibt nach kurzer
Zeit die Meldung :Fehlgeschlagen Code 80070718 aus.
Auch unter Admin kein Erfolg. Diese Update wurde im Februar geladen. Seitdem
versucht Vista diese zu installieren. In der Updateliste tauchte jedesmal
nach dem Einschalten die Meldung Update fehlgeschlagen auf.
Fahre ich den Rechner herunter kommt die Meldung Update wird installiert.
Starte ich den Rechner neu, kommt die Meldung Update wird konfiguriert.
Dieses jedesmal beim starten.
Jetzt habe ich den Befehl sfc/scannow eingesetzt und bekomme die Meldung: Es
steht eine Systemreparatur aus, deren Abschluss ein Neustart erfordert.
Diese àndert aber nichts. Jetzt wollte ich die SP1 CD installieren und
hoffte der Fehler geht weg, da kommt die Meldung Vista Service Pack 1
Installation kann erst nach Neustart fortgesetzt werden. Auch hier àndert
ein Neustart nichts.
Jetzt komme ich nicht weiter. Das Update da es nicht installiert ist kann
ich auch nicht löschen, so das es jedesmal neu installiert wird.
Wer hat mir eine Idee?
Gruß Detlef
 

Lesen sie die antworten

#1 Peter Schultz
11/03/2008 - 20:02 | Warnen spam
Ich versuche obiges Update unter Vsiat Home Premium 32Bit zu installieren,
automatisch oder auch manuell. Der Rechner installiert und gibt nach
kurzer Zeit die Meldung :Fehlgeschlagen Code 80070718 aus.
Auch unter Admin kein Erfolg. Diese Update wurde im Februar geladen.
Seitdem versucht Vista diese zu installieren. In der Updateliste tauchte
jedesmal nach dem Einschalten die Meldung Update fehlgeschlagen auf.
Fahre ich den Rechner herunter kommt die Meldung Update wird installiert.
Starte ich den Rechner neu, kommt die Meldung Update wird konfiguriert.
Dieses jedesmal beim starten.
Jetzt habe ich den Befehl sfc/scannow eingesetzt und bekomme die Meldung:
Es steht eine Systemreparatur aus, deren Abschluss ein Neustart erfordert.
Diese àndert aber nichts. Jetzt wollte ich die SP1 CD installieren und
hoffte der Fehler geht weg, da kommt die Meldung Vista Service Pack 1
Installation kann erst nach Neustart fortgesetzt werden. Auch hier àndert
ein Neustart nichts.
Jetzt komme ich nicht weiter. Das Update da es nicht installiert ist kann
ich auch nicht löschen, so das es jedesmal neu installiert wird.
Wer hat mir eine Idee?
Gruß Detlef




Das hier?

http://www.drvista.de/vista-updates...v-sys.html

Gruß Peter

Ähnliche fragen