Updateproblem

09/12/2009 - 17:41 von Uwe Forner | Report spam
Hallo,
ich war so leichtsinnig, meinen bestens funktionierenden 10.3 auf 11.2
zu upgraden.
Hauptproblem: Alle meine php-Anwendungen funktionieren jetzt nicht mehr.
Es kommen meterlange Fehlermeldungen, deren Inhalt ich nicht verstehe.
Ich denke, das Update von PHP 4 auf 5 hat nicht gut getan.
Wie kann man jetzt nachtràglich wieder auf PHP4 Downgraden, damit der
Kram wieder làuft?

Ciao
Uwe
 

Lesen sie die antworten

#1 Michael Kohaupt
09/12/2009 - 18:21 | Warnen spam
Uwe Forner schrieb:

Wie kann man jetzt nachtràglich wieder auf PHP4 Downgraden, damit der



Ich glaub, das muss nicht sein.
Eine Datei namens .htaccess mit folgendem Inhalt in dasselbe Verzeichnis
ablegen, in dem sich auch die betroffenen Skripte befinden:

AddType x-mapp-php4 .php
AddHandler x-mapp-php4 .php

Damit werden alle PHP-Skripte als PHP4-Dateien behandelt.

Einfach mal ausprobieren -

Gruss
Michael

Ähnliche fragen