Updater applet: User is not permitted: org.freedesktop.packagekit.system-update

14/01/2009 - 12:07 von Axel Braun | Report spam
Moin,

seit neueren bekomme ich bei einigen Usern die o.g. Fehlermeldung, wenn ich
Patches einspielen will (11.1)
Wo kann man denn die User zulassen? Ich kann mich nicht erinnern das aktiv
getan zu haben..

Danke,
Ax
 

Lesen sie die antworten

#1 Axel Braun
27/01/2009 - 20:48 | Warnen spam
Axel Braun wrote:

seit neueren bekomme ich bei einigen Usern die o.g. Fehlermeldung, wenn
ich Patches einspielen will (11.1)
Wo kann man denn die User zulassen? Ich kann mich nicht erinnern das aktiv
getan zu haben..



LÖSUNG: das Paket PolicyKit-kde nachinstallieren. Sieht so aus als würde das
beim Update nicht mit installiert, nur bei der Neuinstallation

Ähnliche fragen