Upgrade OS X Server

14/10/2011 - 15:02 von Patrick Kormann | Report spam
Ich kàmpfe immer noch mit einem gewünschten Upgrade von 10.6.8 auf
10.7.x (jetzt 10.7.2) Server.
Das erste mal klappte das Upgrade soweit, aber nach einigen Tagen nach
einem Reboot war OD futsch und ich konnte mich mit den Admin Tools nicht
mehr anmelden. Mit 10.7.1 ging dann schon das Upgrade schief (gelbes
Dreieck bei der Installation und Meldung àhnlich 'einige Dienste konnten
nicht aktualisiert werden) und der Server war danach kein OD Master
mehr, resp. alles war inkonsistent.
Jetzt hab ich ne virtuelle Maschine gemacht und versuche es nur noch dort.
Jetzt mit 10.7.2 ist es immernoch dasselbe, es bleibt bei

Migrating OD to 10.7.2 - 3. importig data
ewig stehen.

Die Meldung, die mir nicht gefàllt ist vor allem die:
Oct 13 16:48:46 macserver servermgrd[3872]:
-[AccountsRequestHandler(AccountsOpenDirectoryHelpers)
openLocalLDAPNodeIfNeeded]: dsLocalLDAP = (null), error = Error
Domain=com.apple.OpenDirectory Code!00 "Connection failed to node
'/LDAPv3/127.0.0.1'" UserInfo=0x7f8021c6cb30
{NSLocalizedDescription=Connection failed to node '/LDAPv3/127.0.0.1',
NSLocalizedFailureReason=Connection failed to the directory server.}


Hàngt es damit zusammen? Die kommt aber auch schon vor Beginn der
eigentlichen Installation (also nach der Installation von 10.7.2 wo dann
der Konfigurationsdialog auf geht und dann eben das Upgrade der
Serverdienste beginnt) - von dem her könnte es auch sein, dass der
Dienst einfach bei der Installaton gar nicht làuft.

Ich war mit Apple bugreport in Kontakt, habe nun aber schon lànger
nichts mehr gehört.
Hat jemand eine Idee?

Vielleicht habe ich ein Problem in meinem (sehr kleinen) OD?
Gibt es da irgend eine Möglichkeit, das durchzuchecken und allenfalls zu
reparieren?

Bin nur 'Hobbyserveradmin'

Gruss Patrick
 

Lesen sie die antworten

#1 Hannes Gnad
15/10/2011 - 08:56 | Warnen spam
Patrick Kormann wrote:

Hallo.

Vielleicht habe ich ein Problem in meinem (sehr kleinen) OD?
Gibt es da irgend eine Möglichkeit, das durchzuchecken und allenfalls zu
reparieren?

Bin nur 'Hobbyserveradmin'

Gruss Patrick



Ich würde von einem Upgrade generell abraten. Bei 10.6.x waren die
davor zustàndigen Skripte vor 10.6.3 so kaputt, daß immer eine
Leiche dabei rauskam.

Eher mit Clones zur Sicherheit, Neuinstallation, Übertragung der
Benutzerkonten per Export/Import usw. arbeiten...


Beste Gruesse, Hannes Gnad
Apple Certified Trainer http://www.apfelwerk.de
Apple Certified System Administrator 10.6 http://training.apple.com
Der Apfelwerk-Blog, live aus dem Alltag http://www.apfelwerk.de/blog

Ähnliche fragen