Ursachensuche bei defekter Grafikkarte.

19/12/2008 - 14:34 von Heinz Zink | Report spam
Hallo

Gestern ist mein PC selbsttàtig heruntergefahren + Neustart

Die Auflösung stimmte nicht mehr.

Ich habe die Kabelverbindungen außerhalb des PC's kontrolliert.
Nach einem Neustart hat dann alles wieder gepaßt.
Dann wieder ein selbsttàtiges Herunterfahren.

Manchmal startet der PC normal (nicht so oft)
Meist aber ist die (NVIDIA GeForce 8800) Grafikkarte nicht beteiligt.
Im Geràtemanager:
http://img518.imageshack.us/img518/4253/g12zl2.jpg

aber auch schon beim Bootvorgang
http://img141.imageshack.us/img141/...oo1vp7.jpg

ist eine Auswirkung zu sehen.

Wie geht man vor um sich darüber klar zu werden ob es tatsàchlich die
Grafikkarte ist oder ob eine andere Ursache Grund für diese Störung ist?

Ich werde den PC schon öffnen und mir die Kabel ansehen
oder die Steckvebindung prüfen aber ich möchte nicht auf Verdacht
herumwerken weil ich eigentlich wenig Ahnung habe

Wie ist vorzugehen?

Danke für die Hilfe

Gruß
 

Lesen sie die antworten

#1 Stephan Gerlach
22/12/2008 - 18:13 | Warnen spam
Heinz Zink schrieb:

Gestern ist mein PC selbsttàtig heruntergefahren + Neustart

Die Auflösung stimmte nicht mehr.



JFTR: Was war denn vorher die Auflösung, und welche Auflösung war
hinterher vorhanden?

Ich habe die Kabelverbindungen außerhalb des PC's kontrolliert.



Das dürfte IMHO nicht so wahnsinnig viel mit derartigen Fehlern (siehe
Bootvorgang-Bild) zu tun haben.

Manchmal startet der PC normal (nicht so oft)



Also meistens startet er "falsch"?

Meist aber ist die (NVIDIA GeForce 8800) Grafikkarte nicht beteiligt.
Im Geràtemanager:
http://img518.imageshack.us/img518/4253/g12zl2.jpg



Hier könnte man noch ein Treiberproblem vermuten...

aber auch schon beim Bootvorgang
http://img141.imageshack.us/img141/...oo1vp7.jpg

ist eine Auswirkung zu sehen.



... aber dieses Bild (huch!) verleitet dann doch zu der Annahme, daß es
eher *kein* (Grafikkarten-)Treiberproblem ist. Dieser Treiber kommt ja
erst im Windows ins Spiel.

Tritt dieses fehlerhafte Bild bei *jedem* Bootvorgang auf?

Wie geht man vor um sich darüber klar zu werden ob es tatsàchlich die
Grafikkarte ist oder ob eine andere Ursache Grund für diese Störung ist?



Die Antwort gibst du teilweise selbst:

Ich werde den PC schon öffnen und mir die Kabel ansehen
oder die Steckvebindung prüfen aber ich möchte nicht auf Verdacht
herumwerken weil ich eigentlich wenig Ahnung habe

Wie ist vorzugehen?



PC öffnen, Monitorkabel abziehen, Grafikkarte ausbauen, Kontakte
reinigen(?), Kühler/Lüfter der Grafikkarte auf festen Sitz
prüfen/entstauben(!), Grafikkarte wieder einstecken (darf nicht lose
sein), Monitorkabel anschließen.

Dann gucken, ob der Fehler immer noch auftritt.
Falls (hoffentlich) "NEIN": PC schließen & sich freuen.
Falls "JA":
Selbst dann muß nicht zwingend die Grafikkarte selbst verantwortlich für
diese Fehler sein. Eine beliebte Fehlerquelle kann dann auch im
(PC-)Netzteil liegen. Welche Spannungen werden denn im BIOS angezeigt?


Eigentlich sollte Brain 1.0 laufen.


gut, dann werde ich mir das morgen mal besorgen...
(...Dialog aus m.p.d.g.w.a.)

Ähnliche fragen