Forums Neueste Beiträge
 

USB-Anschlüsse: Defekt oder nicht defekt? Das ist hier die Frage...

28/10/2009 - 11:11 von Karlo Janos | Report spam
Hallo zusammen!

Vor zwei Tagen habe ich an meinem Notebook (ACER Travelmate
290)folgendes Verhalten festgestellt, als ich plötzlich nicht mehr
meinen USB-Stick anschließen konnte.

- Drei verschiedene USB-Sticks und eine USB-Festplatte mit eigener
Stromversorgung werden an keinem der drei USB-Ports erkannt. Weder
unter Windows XP noch unter OpenSuSE 11.1 noch unter dem Live-System
KNOPPIX 6. An anderen PCs funktionieren die Geràte normal.

- An einem der drei USB-Ports wird eine optische USB-Maus (Logitech)
erkannt und sie funktioniert dann auch. An den anderen beiden Ports
funktioniert sie nicht.

- Eine LED-Notebook-Lampe leuchtet an allen drei USB-Ports.


Wenn ich einen USB-Stick unter OpenSuSE oder unter KNOPPIX anschließe,
erhalte ich in der Konsole eine Meldung in der Art:

"device descriptor read 64 error -71
device not accepting address ..."

Unter Windows XP erscheint im Tray das USB-Symbol mit der Meldung, dass
ein unbekanntes Geràt angeschlossen wurde.

Laut Forenbeitràgen deutet das auf Treiberprobleme hin. Das wundert
mich, weil gerade bei KNOPPIX das kein Thema sein sollte.


Nun bin ich irritiert. Einerseits funktioniert die Maus an einem der
USB-Port, andererseits funktioniert kein USB-Speichermedium.
Sind die USB-Ports jetzt defekt? Oder nur "ein bisschen defekt"?

Ich würde mich freuen, wenn hier jemand Klarheit bringen kann.

MfG

Karlo
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
28/10/2009 - 11:19 | Warnen spam
Also schrieb Karlo Janos:

Nun bin ich irritiert. Einerseits funktioniert die Maus an einem der
USB-Port, andererseits funktioniert kein USB-Speichermedium.
Sind die USB-Ports jetzt defekt? Oder nur "ein bisschen defekt"?

Ich würde mich freuen, wenn hier jemand Klarheit bringen kann.



Sieht mir nach Wackelkontakt in einer der Datenleitungen aus, wogegen die
5V-Versorgung funktioniert.

Ansgar

*** Musik! ***

Ähnliche fragen