USB-Anschlüsse werden nicht angezeigt

15/11/2007 - 10:44 von Margot Böhm | Report spam
Hallo NG,

hab meinen PC mit XP-Pro-SP2 neu installiert und dann für mein
Gigabyte-Board die aktuellen Treiber von der Herstellerseite runtergeladen.
Hab nun meinen Drucker installiert und dabei festgestellt, dass die
USB-Anschlüsse nicht angezeigt werden. Ich kann nur lpt und com auswàhlen.
Der USB-Anschluss scheint aber zu funktionieren, da ein USB-Stick
funktioniert.
Sind alle XP-Updates installiert.
Im Geràtemanager ist eingetragen:
2x Sis 7001 PCI zu USB Host Controller
und
2x USB Root-Hub

Woran könnte das liegen, dass ich keine Anschlüsse sehen kann?
Vielleicht kann mir bei der Gelegenheit mal jemand erklàren, was o.g.
Eintràge im Geràtemanager eigentlich bedeuten.
Danke schon mal
Gruß
Margot
 

Lesen sie die antworten

#1 Ralf Breuer
15/11/2007 - 11:23 | Warnen spam
Margot Böhm schrieb:

Hallo Margot,

hab meinen PC mit XP-Pro-SP2 neu installiert und dann für mein
Gigabyte-Board die aktuellen Treiber von der Herstellerseite
runtergeladen. Hab nun meinen Drucker installiert und dabei
festgestellt, dass die USB-Anschlüsse nicht angezeigt werden. Ich
kann nur lpt und com auswàhlen.



Schau mal in die Bedienungsanleitung des Druckes. Da steht zum Thema
"Installation" vermutlich, dass zuerst der Treiber installiert werden muss
und dann erst der Drucker eingestöpselt werden darf. Der Rest sollte
automatisch gehen. Eine manuelle USB-Anschluss-Auswahl bei der
Druckerinstallation ist nicht möglich.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen