USB-Hub Delkin DUB-H4

09/01/2009 - 12:58 von Peter Wehle | Report spam
Hallo NG,

mein USB-Hub Delkin DUB-H4 macht nicht, was er laut Datenblatt soll.
Und zwar leuchtet nicht nur die Power-LED, sondern stàndig auch die 4
Port-LEDs. Es sollten aber nur die LEDs leuchten, wo auch ein USB
Geràt angeschlossen ist und dann bei Datenfluß flackern. OK, geht
auch ohne, aber 5 LEDs nerven, so hell wie die sind.

Scheint kein Einzelfall zu sein, aber die einzige Lösung die ich mit
Google fand, war die LEDs zu amputieren. No way.

Hat jemand das Baby in den Griff gekriegt und mag das mit mir teilen?
Ein Zurücksenden ist blöd, ich brauche das Ding stàndig und wer
weiss, wie ich das dann zurückbekomme. Bei dem Service von Delkin,
der seit Monaten auf eine diesbezügliche Anfrage keine Antwort gibt,
traue ich denen alles zu.

Bütte Hülfe :),
Gruß, Peter
 

Lesen sie die antworten

#1 Roland Messerschmidt
09/01/2009 - 13:12 | Warnen spam
Hallo Peter!

Peter Wehle schrieb:

mein USB-Hub Delkin DUB-H4 macht nicht, was er laut Datenblatt soll.
Und zwar leuchtet nicht nur die Power-LED, sondern stàndig auch die
4 Port-LEDs.



Ja und? Daß bei solchen Kleinigkeiten die Übersetzung vom Chinesischem
übers Japanische und Englische ins Deutsche schon mal schief geht,
sollte doch bekannt sein. Ich würde da keinen großen Aufstand machen.

Scheint kein Einzelfall zu sein, aber die einzige Lösung die ich mit
Google fand, war die LEDs zu amputieren. No way.



Isolierband, und Ruhe ist.
Case modding nennt man das doch, oder? ;-)

ich brauche das Ding stàndig



Also funktioniert es ja doch.

Auch mein Noname-Hub verhaltet sich so. Hab aber noch nie darüber
nachgedacht...


Roland

Ähnliche fragen