USB-Laufwerk wird nicht erkannt

01/02/2010 - 20:08 von Ahmed Martens | Report spam
Hallo Leute,

seit gestern wird mein USB-Laufwerk bei Aktivierung nicht mehr erkannt.

Es ertönt ein Signalton und ein Laufwerk L:\ wird eingerichtet. Aber das
Laufwerk kann nicht angesprochen werden. Der bisherige Laufwerksname
hieß auch immer Trekstor. Auch die Autoplay-Funktion wird nicht mehr
ausgeführt.

Unter Hardwarekomopenten beenden wird folgendes angezeigt:

USB-Massenspeichergeràt
Standardvolume - (L:)
TrekStor i Beat move S USB Device <-- wird erfolgreich beendet und neu
erkannt

Woran kann das liegen und wie behebe ich den Fehler?

Gestern hatte ich testweise einmal eine USB-Festplatte an einem anderen
USB-Port angeschlossen. Diese konnte ich auch einwandfrei ansprechen.

Kann das damit zusammenhàngen?

Ein anderer USB-Stick wird einwandfrei erkannt.

Danke schon einmal im voraus.

Gruß Ahmed

Antworten bitte nur in der Newsgroup
 

Lesen sie die antworten

#1 Martin Draheim
01/02/2010 - 20:54 | Warnen spam
Ahmed Martens wrote:

seit gestern wird mein USB-Laufwerk bei Aktivierung nicht mehr
erkannt.



Was für eine Art Laufwerk ist das denn überhaupt?

Es ertönt ein Signalton und ein Laufwerk L:\ wird eingerichtet. Aber
das Laufwerk kann nicht angesprochen werden.



Heisst?

Der bisherige
Laufwerksname hieß auch immer Trekstor.



und nun?
Die Vergangenheit zu beschreiben brignt keinen Informationswert, wenn du
nicht die Unterschiede zur Gegenwart nennst.

Woran kann das liegen und wie behebe ich den Fehler?



Funktioniert das Laufwerk an anderen Rechnern problemlos? Oder utner anderen
Betriebssystemen? (Btw. welches nutzt du?)

Gestern hatte ich testweise einmal eine USB-Festplatte an einem
anderen USB-Port angeschlossen. Diese konnte ich auch einwandfrei
ansprechen.

Kann das damit zusammenhàngen?



Sagt nicht sonderlich viel aus.

Ein anderer USB-Stick wird einwandfrei erkannt.



"anderer"...?


MfG, Martin

Ähnliche fragen