USB Laufwerke verbinden und trennen yast ..

01/03/2014 - 13:12 von Hermann Riemann | Report spam
Vor etlichen Jahren
bekam ich, wenn ich ein USB-Laufwerk ansteckte
nach kurzer Zeit die Anfrage wie verbinden.
Wenn ich dann "in neuen Fenster öffnen"
anklicke bekam ich etwas unter irgendwas/sdc1/usw.
angezeigt, was dann mit der shell
unter /media/disk zu finden war.

Getrennt habe ich mit # sync;umount /media/disk

Seite einigen Versionen steht statt disk
irgendwas anders, was nach USB-Kennzeichen aussieht.

Getrennt habe ich durch herunterfahren.

Nun verwende ich manchmal der Partitionierer
über yast, um USB-Platten zu partitionieren und Formatieren.

Jetzt habe ich (SuSE 12.3) das bei 2 Festplatte
getan und die Partitionen z.B mit /usb1 /usb2
einhàngen lassen.
Und irgenwann runtergefahren und die Laufwerkskabel
getrennt
Wenn ich wieder hochfahre zeigt fdisk die Laufwerke nicht an.
Wenn ich die Laufwerke verbinde und einige Zeit warte,
finde ich die Laufwerke unter /tmp/usb1 und /tmp/usb2
wieder. So weit, so gut.

Wenn ich jetzt ein anderes USB-Laufwerk einhànge,
kommt die Anfrage mit "in neuen Fenster öffnen" nicht mehr.

Muss ich jetzt jedes USB-Laufwerk mit yast anmelden?
Ist # sync;umount /tmo/usb1 usw. sinnvoll?

Hermann
der weder in Kofler noch in SuSE 13.1 startup
Hinweise gefunden hat.

http://www.Hermann-Riemann.de
 

Lesen sie die antworten

#1 Peter Mc Donough
01/03/2014 - 19:18 | Warnen spam
Am 01.03.2014 13:12, schrieb Hermann Riemann:
Vor etlichen Jahren
bekam ich, wenn ich ein USB-Laufwerk ansteckte


(... Problemschilderung..)

...
Muss ich jetzt jedes USB-Laufwerk mit yast anmelden?
Ist # sync;umount /tmo/usb1 usw. sinnvoll?



Seit einiger Zeit hànge ich die USB-Laufwerke, die ich stàndig verwende,
mit YAST an eine bestimmte Stelle im Verzeichnisbaum. Yast generiert mir
ein Eintrag in fstab.
Etwa so mit einem usb-Toshiba Laufwerk:

/dev/disk/by-id/usb-TOSHIBA_USB_3.5_-HDD_0016da42-0:0-part5
/vol/470_toshiba ext4 user,noauto,acl,nofail 0 0

Kann ich per Script oder als user mit mount /vol/470_toshiba ein
und mit umount /vol/470_toshiba
aushàngen.

System suse 13.1.

Gruß
Peter

Ähnliche fragen