Forums Neueste Beiträge
 

USB-LW "Samsung" will nicht

07/08/2009 - 10:22 von Feni Sandelaar | Report spam
Um Hilfe, ein störrisches USB-Laufwerk "zur Raison" zu bringen,
bitte ich euch.

Eine USB-Speicherplatte ("Samsung" zu 1 TB) wird überall erkannt
und angezeigt als LW "Y" (Arbeitsplatz; Total Commander
Datentràgerverwaltung, selbst als "Autoplay").

Trotzdem kann ich nicht auf sie zugreifen: "Laufwerk nicht
gefunden".

Physikalisch ist das Geràt in Ordnung, funktioniert also auch an
Fremd-PCs, wird erkannt und kann genutzt werden.

Der Eingriff per "registry" über
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E980-E325
11CE-BFC1-08002BE10318} und
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\4D36E967-E325-11CE-BFC1-08002BE10318}

funktioniert nicht: das Löschen wurde jeweils verweigert.

Von Hand löschte ich zuvor in der Hardware alle grau angezeigten
(USB-)Laufwerke, startet neu und ließ nun sàmtliche USB-Lwe und
USB-Stifte (ist ja nur einer) wieder erkennen und einrichten.

Dies klappte anstandslos, jedoch waren bei der
"Samsung"-USB-Platte wiederum die gleichen Fehler vorhanden,
also trotz aller o.g. Anzeigen kein Zugriff.

Was mache ich verkehrt? Was könnte ich noch tun und versuchen?

Danke sehr für eure Hilfe(n).

Zur Veranschaulichung stellte ich die folgenden Screenshots zum
hema ins Netz:

http://h.imagehost.org/download/0462/Screen_0003
http://h.imagehost.org/download/0182/Screen_0004
http://a.imagehost.org/download/0899/Screen_0005
http://a.imagehost.org/download/0541/Screen_0006
http://h.imagehost.org/download/0777/Screen_0008
http://h.imagehost.org/download/0683/Screen_0009
http://h.imagehost.org/download/0270/Screen_0010



Ich bin nicht mehr so neugierig wie früher, weil ich
weniger Zeit zu verschenken habe. Im Gegensatz zu früher
arbeite ich eher ergebnisorientiert.
(Detlef Wirsing)

Message-ID: <k1ru55d2tt3ddg4kh8fhc1unb7erehmp9m@4ax.com>
 

Lesen sie die antworten

#1 Hendrik van der Heijden
07/08/2009 - 17:07 | Warnen spam
Feni Sandelaar schrieb:
Eine USB-Speicherplatte ("Samsung" zu 1 TB) wird überall erkannt
und angezeigt als LW "Y" (Arbeitsplatz; Total Commander
Datentràgerverwaltung, selbst als "Autoplay").

Trotzdem kann ich nicht auf sie zugreifen: "Laufwerk nicht
gefunden".



In der Datentràgerverwaltung schon probiert zu partitionieren
und formatieren?


Hendrik vdH

Ähnliche fragen