USB macht mich noch wahnsinnig!

06/11/2008 - 16:43 von Helmut Gaishauser | Report spam
Auf meinem MacPro hab ich (notgedrungen) eine ganze Reihe von USB
Geràten, darunter (direkt angehàngt) Apple Keyboard (alu) und
MightyMouse (an der Tastatur) sowie ein Universal Dock für iPod/
iPhone.

Der Rest hàngt an einem Kensington 7-port USB Hub (zuvor war's ein
anderes Fabrikat, aber es war auch nicht besser)
Der Rest besteht aus: EyeTV 250, turbo.264, Logitech Webcam, NuLooq,
ein Cardreader und bei Bedarf auch noch ein USB-Stick.

Das Problem besteht darin, dass offensichtlich die ganzen USB
Verbindungen (softwareseitig) manchmal einen reset bekommen. Dann
meldet die turbo.264 Software, dass keine HW gefunden wird. Oder die
EyeTV Soft meldet, dass sie die Hardware nicht initialisieren kann.

Provozieren làsst sich das oft - nicht immer! - durch Abstecken eines
USB Devices. Am Hàufigsten wenn ich das iPhone aus dem Dock nehme. Auf
einen Wackelkontakt tippend, hab ich es direkt ans Dockkabel
angeschlossen. Da tritt es etwas seltener auf.

Auch Experimente mit anderen USB Ports (frontports) verliefen kaum
anders. Geràt abgesteckt, --> eine Reihe von Geràten egal ob am Hub
oder direkt angesteckt, verlieren die Verbindung. Meist reißt es auch
die Tastatur mit in den Abgrund, wobei manchmal Tastatur und Maus
betroffen sind, manchmal nur eins der Beiden. Ein Ab- Anstecken hilft
meist, manchmal aber auch nicht.

Natürlich hab ich auch schon versucht, ohne Hub zu arbeiten. Auch da
tritt das Problem auf, wobei ja naturgemàß weniger Geràte dranhàngen,
es also etwas schwerer nachzuvollziehen ist.

System ist 10.5.5. Verzweifelt bin ich.

Jemand irgendwelchen Ideen für mich?

cheers
hELMUT
 

Lesen sie die antworten

#1 gartmann
06/11/2008 - 17:03 | Warnen spam
In article , Helmut Gaishauser writes:
Auf meinem MacPro hab ich (notgedrungen) eine ganze Reihe von USB
Geràten, darunter (direkt angehàngt) Apple Keyboard (alu) und
MightyMouse (an der Tastatur) sowie ein Universal Dock für iPod/
iPhone.

Der Rest hàngt an einem Kensington 7-port USB Hub (zuvor war's ein
anderes Fabrikat, aber es war auch nicht besser)
Der Rest besteht aus: EyeTV 250, turbo.264, Logitech Webcam, NuLooq,
ein Cardreader und bei Bedarf auch noch ein USB-Stick.

Das Problem besteht darin, dass offensichtlich die ganzen USB
Verbindungen (softwareseitig) manchmal einen reset bekommen. Dann
meldet die turbo.264 Software, dass keine HW gefunden wird. Oder die
EyeTV Soft meldet, dass sie die Hardware nicht initialisieren kann.

Provozieren làsst sich das oft - nicht immer! - durch Abstecken eines
USB Devices. Am Hàufigsten wenn ich das iPhone aus dem Dock nehme. Auf
einen Wackelkontakt tippend, hab ich es direkt ans Dockkabel
angeschlossen. Da tritt es etwas seltener auf.

Auch Experimente mit anderen USB Ports (frontports) verliefen kaum
anders. Geràt abgesteckt, --> eine Reihe von Geràten egal ob am Hub
oder direkt angesteckt, verlieren die Verbindung. Meist reißt es auch
die Tastatur mit in den Abgrund, wobei manchmal Tastatur und Maus
betroffen sind, manchmal nur eins der Beiden. Ein Ab- Anstecken hilft
meist, manchmal aber auch nicht.

Natürlich hab ich auch schon versucht, ohne Hub zu arbeiten. Auch da
tritt das Problem auf, wobei ja naturgemàß weniger Geràte dranhànge>n,
es also etwas schwerer nachzuvollziehen ist.

System ist 10.5.5. Verzweifelt bin ich.

Jemand irgendwelchen Ideen für mich?



Hat dein USB-Hub eine externe Stromversorgung?

Viele Gruesse
Christoph Gartmann

Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -80464
Immunbiologie
Postfach 1169 Internet: dot mpg dot de
D-79011 Freiburg, Germany
http://www.immunbio.mpg.de/home/menue.html

Ähnliche fragen