USB-Platte Western Digital WD Elements 1TB Linux ext4 Problem

31/07/2014 - 00:16 von Peter Mc Donough | Report spam
Hi,

nun habe ich das Sonderangebot einer WD Elements 1TB, 2.5 Zoll
wahrgenommen ohne nachzusehen, ob es irgendwelche Problem unter Linux gibt.
Kurz: Man soll es nicht glauben, aber es gibt sie.

Genauer: Die gewünschte Neupartitionierung und Formatierung nach ext4
funktionieren, aber sobald die Platte gemountet ist, wird von GKrell
angezeigt, dass von der leeren(!) Platte gelesen wird und die
Leuchtdiode der Platte zeigt eine stàndige Aktivitàt an, .
Mit ext3 bzw. FAT (kein Wunder) treten weder das "Lesen" noch die
Diodenaktivitàt auf.

Zugegebenermaßen steht auf der Packung sinngemàß die Warnung: "für
Windows oder Mac OS" und es ist einige Software auf die Platte gepackt.
Brauch ich nicht, habe ich gelöscht.

Ich fand einen Hinweis, dass das Problem bekannt sei und man es unter
Windows lösen könnte. Leider finde ich keine weitere Informationen.
Weiß jemand mehr?

System openSuSE 13.1, 64bit.

Gruß
Peter
 

Lesen sie die antworten

#1 Arno Lutz
31/07/2014 - 00:20 | Warnen spam
Peter Mc Donough schrieb:
Zugegebenermaßen steht auf der Packung sinngemàß die Warnung: "für Windows oder Mac
OS" und es ist einige Software auf die Platte gepackt. Brauch ich nicht, habe ich
gelöscht.



Das steht eigentlich _immer_ drauf, die kennen kein anderes BS!
Was soll das für ne SW gewesen sein? Hab noch nie gehört, dass auf ner neuen Platte
irgendwelche Daten/SW drauf ist.


Gruß
Arno

Delay is the deadliest form of denial.

Ähnliche fragen