usb port

30/10/2008 - 18:41 von trux4 | Report spam
Windowsxp pro-sp2
Ich habe folgendes Problem:

Hardwaremàßig sind 4 USB-anschlüsse vorhanden,an unterschiedlichen Stellen
am PC je 2 ports. Alle werden im Geràtemanager als betriebsbereit und
problemfrei erkannt. Dennoch werden USB-geràte nur an einem USB-portpaar
erkannt. Wenn ich die anderen ports benutze, hàngt sich das System beim
Hochfahren nach der windows Begrüßung auf . Der Bildschirm bleibt schwarz.
Nach einiger Zeit kommt folgender Fehlerhinweis:
RQL_NOT_LESS_OR_EQUAL
STOP: 0X0000000A (0X00000004,0X00000002,0X00000000,0X80531B32
Nach dem deaktivieren des erweiterten usb-hostcontrollers im abgesicherten
Modus, Neustart normal und aktivieren des erweiterten usb-hostcontrollers
làuft alles wieder wie vorher. Nur ein usbport-paar wird erkannt. Vielleicht
IRQ-konflikt? Alle 4 usb-hubs haben IRQ 21. Einen Rat? Danke trux
 

Lesen sie die antworten

#1 Jörg Burzeja
30/10/2008 - 19:07 | Warnen spam
schrieb:

Hardwaremàßig sind 4 USB-anschlüsse vorhanden,an unterschiedlichen Stellen
am PC je 2 ports. Alle werden im Geràtemanager als betriebsbereit und
problemfrei erkannt. Dennoch werden USB-geràte nur an einem USB-portpaar
erkannt. Wenn ich die anderen ports benutze, hàngt sich das System beim
Hochfahren nach der windows Begrüßung auf . Der Bildschirm bleibt schwarz.
Nach einiger Zeit kommt folgender Fehlerhinweis:
RQL_NOT_LESS_OR_EQUAL
STOP: 0X0000000A (0X00000004,0X00000002,0X00000000,0X80531B32
Nach dem deaktivieren des erweiterten usb-hostcontrollers im abgesicherten
Modus, Neustart normal und aktivieren des erweiterten usb-hostcontrollers
làuft alles wieder wie vorher. Nur ein usbport-paar wird erkannt. Vielleicht
IRQ-konflikt? Alle 4 usb-hubs haben IRQ 21.



Ich tippe eher auf ein Treiberproblem.

Zunàchst mal nachsehen, ob vom Hersteller des Boards aktualisierte
Treiber für USB zur Verfügung gestellt werden.

Sonst versuche mal:
Start, Ausführen, verifier.exe

Standardeinstellungen, nicht signierte Treiber
Hier solltest Du mal schauen, zu welcher Anwendung die gehören, und
diese testweise deinstallieren.

Sollte Dich das nicht weiterbringen:
Start, Ausführen, msconfig, Registerkarte Dienste

Auswàhlen: Alle Microsoft Dienste ausblenden

Jetzt die Nicht-Microsoft-Dienste deaktivieren, Neustart, und nach
Neustart einzeln wieder aktivieren, bis der Schuldige gefunden ist.



Viele Grüsse

Jörg

Ähnliche fragen