USB-Root-Hub Probleme

15/01/2009 - 11:53 von Dirk Bock | Report spam
Seit einer Woche macht das USB-Systme eines àlteren PCs (Windows XP Home,
SP3) Schwierigkeiten: alle vier Eintràge USB-Root-Hub im Geràtemanager zeigen
das gefürchtete Ausrufezeichen.

Unter Treiberdetails wird ausschließlich usbhub.sys erwàhnt; ein
vergleichbarer PC mit funktionierendem USB-System (Treiberversion von
usbhub.sys ist identisch)zeigt außerdem usbd.sys als Treiberdatei.

Ich habe die Geràte deinstalliert, usbd.sys rüberkopiert und infchache
gelöscht, damit aber keinen Erfolg gehabt.

Beim Systemstart scheint der PC minutenlang etwas zu suchen (Festplatte
làsst in Abstànden kleine Zugriffe verlauten) und stellt dann abschließend
den fehlerhaften Zustand wieder ein.

Diverse Testprogramme können keinen Hardwarefehler finden.

Wer weiß Rat?

Dirk Bock
 

Lesen sie die antworten

#1 Ralf Breuer
15/01/2009 - 12:25 | Warnen spam
Dirk Bock schrieb:

Hallo Dirk,

Seit einer Woche macht das USB-Systme eines àlteren PCs (Windows XP
Home, SP3) Schwierigkeiten: alle vier Eintràge USB-Root-Hub im
Geràtemanager zeigen das gefürchtete Ausrufezeichen.

Unter Treiberdetails wird ausschließlich usbhub.sys erwàhnt; ein
vergleichbarer PC mit funktionierendem USB-System (Treiberversion von
usbhub.sys ist identisch)zeigt außerdem usbd.sys als Treiberdatei.

Ich habe die Geràte deinstalliert, usbd.sys rüberkopiert und infchache
gelöscht, damit aber keinen Erfolg gehabt.

Beim Systemstart scheint der PC minutenlang etwas zu suchen
(Festplatte làsst in Abstànden kleine Zugriffe verlauten) und stellt
dann abschließend den fehlerhaften Zustand wieder ein.



Gibt es Hinweise in der Ereignisanzeige?
Hast Du die Systemwiederherstellung mal versucht?

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen