USB-to-SCSI-Adapter spielt nicht mit

27/09/2007 - 11:42 von spam | Report spam
Hallo,

ich habe einen No-Name USB-to-SCSI-Adapter erworben, der sich im
Systemprofiler als "eUSCSI Bridge V.1.1" zu erkennen gibt. Das wars aber
auch schon. Nicht ein einziges Geràt ist darüber ansprechbar.
Ausprobiert habe ich div. SCSI-CD-Roms und Festplatten sowie einen
Scanner Linotype Saphir Ultra, um den es mir eigentlich geht ...

Ich habe einen neuen Alu-iMac und wollte den Scanner gerne weiter
verwenden. VueScan und Siverfast können den Scanner nicht finden, obwohl
im Logfile von Silverfast z.B. der SCSI-Adapter aufgeführt wird. Nur
Kommunikation kommt nicht zustande. Terminiert ist korrekt. Einzige
Reaktion ist, wenn ich den USB-Stecker raus-rein stecke, dass der
Scanner sich kalibriert. Bei den Laufwerken geht kurz die Lampe an, auf
den Desktop erscheinen sie aber nicht. Das Festplattendienstprogramm
erkennt sie auch nicht.

Gibts einen Trick, einen Hack oder sonstwas womit ich das Problem lösen
könnte? Weiss jemand, wo es Adapter von "RATOC" zu kaufen gibt?

Gruß, Frank
 

Lesen sie die antworten

#1 pdele.w
27/09/2007 - 12:46 | Warnen spam
Frank Esselbach wrote:

ich habe einen No-Name USB-to-SCSI-Adapter erworben, der sich im
Systemprofiler als "eUSCSI Bridge V.1.1" zu erkennen gibt. Das wars aber
auch schon. Nicht ein einziges Geràt ist darüber ansprechbar.
Ausprobiert habe ich div. SCSI-CD-Roms und Festplatten sowie einen
Scanner Linotype Saphir Ultra, um den es mir eigentlich geht ...



ich habe damals bei Erwerb meines grauen G3 mit Absicht ein
Auslaufmodell mit SCSI und alter serieller Schnittstelle gewàhlt, obwohl
die schönen neuen Modelle mit USB und Firewire schon in den Regalen
standen. USB hatte ich spàter per Karte nachgerüstet. Man hat mir damals
schon gesagt, dass gerade es gerade bei den USB-SCSI sehr fraglich ist,
ob die Kommunikation zwischen Rechner und Peripheriegeràt damit
funkioniert. Mich wundert Deine Erfahrung also nicht ...

Gruß,

Peter

Peter de Leuw
Rellingen

Ähnliche fragen