usb-stick/mp3-player nicht erkannt unter xp sp3

11/08/2008 - 23:07 von Christian Stemberg | Report spam
hallo ng,

ich habe folgendes problem: ich habe einen usb-stick mit mp3-funktion (oder
eben umgekehrt...) von mustek. beim anschließen an egal welchen usb-port wird
der anschluss eines usb-geràtes erkannt, aber kein treiber installiert. im
geràte-manager steht nur "kein treiber installiert" - ein neuer ist auf
seiten von mustek nicht vorhanden und ich habe hier schon alle tipps befolgt,
die mir begegnet sind (infcache gelöscht; DriveCleanup.exe ausgeführt...) -
ich weiß aktuell überhaupt nicht, wohin greifen! hat jemand eine idee?

vielen dank!

Christian
 

Lesen sie die antworten

#1 Uwe Sieber
12/08/2008 - 11:51 | Warnen spam
Christian Stemberg wrote:
hallo ng,

ich habe folgendes problem: ich habe einen usb-stick mit mp3-funktion (oder
eben umgekehrt...) von mustek. beim anschließen an egal welchen usb-port wird
der anschluss eines usb-geràtes erkannt, aber kein treiber installiert. im
geràte-manager steht nur "kein treiber installiert" - ein neuer ist auf
seiten von mustek nicht vorhanden und ich habe hier schon alle tipps befolgt,
die mir begegnet sind (infcache gelöscht; DriveCleanup.exe ausgeführt...) -
ich weiß aktuell überhaupt nicht, wohin greifen! hat jemand eine idee?



Was genau passiert wenn Du ihn anschließt, fragt XP nach
Treibern, gibt's ne Fehlermeldung? Geht das Teil an anderen
Rechnern? Gehen andere USB-Laufwerke an diesem Rechner?


Uwe

Ähnliche fragen