USB Tastatur wird manchmal beim booten nicht erkannt

06/07/2009 - 21:40 von Jörn Hinrichs | Report spam
Hallo Leute,

habe das Problem, dass beim booten des PC die Tastatur (Logitech Internet
Navigator) nicht vom System erkannt wird.
Dies fàllt mir in dem Moment auf, wenn ich das Login PW eingeben möchte und
sich der Cursor nicht bewegt, wenn ich die Tastatur dass ausstecke und
wieder einstecke funktioniert es tadellos.

Hat jemand eine Idee?

Danke und Gruß

Jörn

System:
Windows Vista Ultimate 32Bit SP2, alle Updates
Asrock ALiveNF6G-GLAN 6150 Sockel AM2+ (aktuelles BIOS)
AMD Phenom X3 8450 boxed AM2+ 3x 2.10GHz
500GB 3,5" Seagate/Maxtor ST(M)3500320AS SATA 7200rpm 32MB
4096MB DDR2RAM A-DATA Extreme edt. Vitesta PC1066 CL5 Kit
 

Lesen sie die antworten

#1 Helmut Rohrbeck
07/07/2009 - 14:06 | Warnen spam
Jörn Hinrichs typed:
habe das Problem, dass beim booten des PC die Tastatur (Logitech Internet
Navigator) nicht vom System erkannt wird.
Dies fàllt mir in dem Moment auf, wenn ich das Login PW eingeben möchte
und sich der Cursor nicht bewegt, wenn ich die Tastatur dass ausstecke und
wieder einstecke funktioniert es tadellos.



Lies mal das Handbuch zum Mainboard Deines Computers.
Irgendwo findest Du da die Option, um im BIOS den "USB Legacy Support"
auf "Enabled" zu setzen, damit eine an USB angeschlossene Tastatur
bereits beim Booten aktiv ist. Die Bezeichnung der Option ist leider
nicht einheitlich, sondern abhàngig vom BIOS- bzw. Mainboard-Hersteller.

Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/

Ähnliche fragen