USB-Treiberproblem (?) bei Gigabyte H55M-USB3 mit Win7 64bit

06/12/2010 - 16:09 von Andreas Borutta | Report spam
Hallo,

ich versuche seit einiger Zeit, bisher leider ohne Erfolg, eine
Apple-Tastatur MB110 an meinem Rechner (PC) zu betreiben.

OS: Win7 pro 64bit
Mainboard: Gigabyte H55M-USB3 (BIOS Version F6)

Die Tastatur funktioniert garantiert, sie wurde von einem Nachbarn an
einem Mac getestet.

In einem Tastaturforum war jemand so nett und hat auf seinem Notebook,
wo ebenfalls Win7 pro 64bit làuft, dieses Tastaturmodell getestet.
Es lief. Ohne Installation von Treibern o. à.

Jetzt liegt die Vermutung nahe, dass es sich bei mir um ein Problem
mit USB-Treibern handeln könnte.

Von der Site des Mainboardherstellers
http://www.gigabyte.com/products/pr...?pid444#dl
hatte ich die aktuellen Treiber geladen und installiert:
* Intel chipset
* NEC USB 3.0 controller

Getestet hatte ich an verschiedenen USB-Ports (die alle mit anderen
Geràten wie Drucker oder USB-Stick funktionieren).
Auch am USB3 Port.

Alles mit kurzem Kabel ohne Verlàngerung um auch das als Ursache
ausschließen zu können.

Ohne Erfolg.

Screenshot des Geràtemanagers:
http://borumat.de/+screenshots/gera...yboard.png

Wenn ich die Tastatur einstecke, erscheint der im Screenshot sichtbare
Eintrag "Keyboard Hub". Wenn ich die Tastatur ausstecke, verschwindet
der Eintrag.
Die Tastatur wird also grundsàtzlich als USB-Geràt "erkannt".

Ein Versuche die Treibersoftware automatisch aktualisieren zu lassen
bringt nur ein schnödes "Ist auf dem aktuellen Stand".

Auf Rat aus dem Tastaturforum habe ich im BIOS noch die Option "USB
legacy" deaktiviert.
Auch das ohne Erfolg.

In der Newsgroup de.comp.os.ms-windows.misc habe ich bereits gefragt.
Ohne Ergebnis.

Ich habe keine Ideen mehr, wie man das Problem eingrenzen und lösen
kann.

Habt ihr noch welche?
Würd' mich sehr freuen.


Andreas

f'up2 de.comp.hardware.cpu+mainboard.intel
http://borumat.de
 

Lesen sie die antworten

#1 Detlef Meißner
06/12/2010 - 16:34 | Warnen spam
am 06.12.2010 16:09 Andreas Borutta schrieb:

Ich habe keine Ideen mehr, wie man das Problem eingrenzen und lösen
kann.

Habt ihr noch welche?



Ja. :-)
Ich hatte mal ein USB-Geràt (weiß aber nicht mehr, welches) das
funktionierte nicht direkt an den Rechneranschlüssen, sondern nur an
einem USB-Hub.
Seltsam, aber wahr.

Detlef

Ähnliche fragen