USB Wireless Adapter findet Router nicht mehr

16/11/2007 - 20:23 von Basil Gutknecht | Report spam
hallo

zuerst mein system:
win. xp pro sp2
LINKSYS WAG54G (mein PC)
LINKSYS usb adapter WUSB54GC (PC von meimem Sohn
ich denke das wars.

nun zu meinem problem...
ich weiß nicht wie es gekommen ist, ich habe letzte woche meinen rechner
hochgefahren und mein usb adapter hat sich auf einmal nicht mehr mit dem Router
verbunden, geschweige denn erkannt vorher klappte alles reibungslos und ich habe
nix geàndert...

Der PC mit dem USB Adapter findet den anderen PC mit dem Router nicht. Allerding
sehe ich die Netzwerke von der nachbarschaft.
Wenn ich mit dem Netzwerkabel verbinde, klappts wunderbar.

ich habe schon alles probiert, usb adapter neu installiert, neuer treiber und
WLAN monitor, firmwareupdate vom router, router neu konfiguriert. aber es ist
als würde mein rechner den adapter nicht erkennen, aber er wird überall im
system angezeigt und wenn ich auf scannen clicke, dann blinkt der ja auch.
das komischste ist aber, dass er 2 oder 3 mal in der zeit so für 2-4 minuten ne
verbindung aufgebaut hatte und dann war wieder das problem da.

Auf dem USB Adapter habe ich eine MAC Adresse drauf:
001C10656768

Muss ich die irgendwo im Router eintippen?

ich hoffe ihr könnt mir helfen, ihr seid meine letzte rettung, danach muss dann
wohl doch der fachmann herhalten und die sind ja immer sehr teuer
Auch auf der Linksys Webseite werde ich nicht schlau.

also falls jmd ein àhnliches problem hat oder die lösung kennt ich warte
gespannt auf jede antwort.

viele grüße und einen herzlichen dank im vorraus
 

Lesen sie die antworten

#1 Charlie
16/11/2007 - 22:31 | Warnen spam
Heute um 20:23 Uhr schrieb Basil Gutknecht :

ich weiß nicht wie es gekommen ist, ich habe letzte woche meinen rechner
hochgefahren und mein usb adapter hat sich auf einmal nicht mehr mit dem Router
verbunden, geschweige denn erkannt vorher klappte alles reibungslos und ich habe
nix geàndert...



Jaja, das sagen sie alle. <scnr> ;-)

Der PC mit dem USB Adapter findet den anderen PC mit dem Router nicht. Allerding
sehe ich die Netzwerke von der nachbarschaft.
Wenn ich mit dem Netzwerkabel verbinde, klappts wunderbar.



Spaß bei Seite, es könnte sein, daß seit einiger Zeit ein neues WLAN in
Deiner Nachbarschaft dazu gekommen ist, daß auf demselben Kanal funkt wie
Deins. Besorg dir mal den netstumbler <http://www.netstumbler.com/> und
sieh damit nach, wie die Verteilung der WLANs in der Nachbarschaft auf die
Kanàle aussiet und such Dir für Dein eigenes WLAN die ruhigste Ecke aus.
Wenn es überall zu voll ist, kannst Du noch auf 802.11 A (5 GHz)
ausweichen, da ist mehr platz und weniger los...

das komischste ist aber, dass er 2 oder 3 mal in der zeit so für 2-4 minuten ne
verbindung aufgebaut hatte und dann war wieder das problem da.



Klingt wirklich nach Störung von außen...

Auf dem USB Adapter habe ich eine MAC Adresse drauf:
001C10656768

Muss ich die irgendwo im Router eintippen?



Wenn Du keinen MAC-Filter im Router aktiv hast, mußt Du das nicht. Wenn Du
einen aktiv hast, solltest Du ihn ausschalten und mußt es dann auch nicht.
Aber wenn Du oben schriebst, Du hast nix geàndert, dann hast Du wohl auch
nicht plötzlich einen MAC-Filter aktiv, vergiß es also.

ich hoffe ihr könnt mir helfen, ihr seid meine letzte rettung, danach muss dann
wohl doch der fachmann herhalten und die sind ja immer sehr teuer



Probiere mal einen Check der Kanàle, vielleicht gibt das Aufschluß.

Es gibt noch ein weiteres Tool außer Netstumbler, ich glaub, das heitßt
wlaninfo.exe... mit dem müßtest Du die Kanàle der nachbarnetze auch
rausfinden können. Ahja, hier isses ja:
http://www-pc.uni-regensburg.de/sys...aninfo.htm

Viel Glück,
Bert

Urlaub ist nicht ganz ungefàhrlich.
Vielleicht kommt dabei heraus, daß man gar nicht mehr gebraucht wird.
[Jacques Tati, eigentlich Jacques Tatischeff (1908 - 1982)]

Ähnliche fragen