usbProg aus Elektor bzw. www.ixbat.de

19/10/2007 - 13:29 von c.lercher | Report spam
Hallo,

ich habe mir den usbProg bestellt und nach anfànglichen Problemen
auch die Bootsoftware via LPT Port ( ISP) in den Controller
geschossen bekommen.

Nach deren Anleitung soll das Geràt nun mit dem Treiber unter Windos
zu finden sein - nur leider klappt das so nicht. Es wird ein Geràt
gefunden der Treiber làst sich aber nicht installieren. Der Grund
hierfür ist, wie ich mit USBView herausgefunden habe, das bei USB
Device nur 0x00h in der ID übertragen werden.

Die Software auf dem AVR selber rennt was man mit dem Textprogramm das
via LPT (ISP) in den controller geschossen wir auch sehen kann. Auch
wird der USBN9604 von der Software angesprochen was man daran sehen
kann das die Spannung am Pin 18 (3,3 Volt) eingeschaltet wird.

Gibt es jemanden im Raum Düsseldorf der das Teil am rennen hat wo man
mal testen kann ???

schöne Grüße

Chris
 

Lesen sie die antworten

#1 Martin Freiberger
19/10/2007 - 14:02 | Warnen spam
Chris Lercher schrieb:
Hallo,

ich habe mir den usbProg bestellt und nach anfànglichen Problemen
auch die Bootsoftware via LPT Port ( ISP) in den Controller
geschossen bekommen.

Nach deren Anleitung soll das Geràt nun mit dem Treiber unter Windos
zu finden sein - nur leider klappt das so nicht. Es wird ein Geràt
gefunden der Treiber làst sich aber nicht installieren. Der Grund
hierfür ist, wie ich mit USBView herausgefunden habe, das bei USB
Device nur 0x00h in der ID übertragen werden.

Die Software auf dem AVR selber rennt was man mit dem Textprogramm das
via LPT (ISP) in den controller geschossen wir auch sehen kann. Auch
wird der USBN9604 von der Software angesprochen was man daran sehen
kann das die Spannung am Pin 18 (3,3 Volt) eingeschaltet wird.

Gibt es jemanden im Raum Düsseldorf der das Teil am rennen hat wo man
mal testen kann ???



Nur mal als Tipp. Es gibt ein spezielles Elektor-Forum in dem du
wahrscheinlich besser Hilfe bekommst.

Ähnliche fragen