User an bestimmtem Rechner kann sich nicht anmelden.

20/06/2008 - 14:43 von Thomas Weiler | Report spam
Hallo,

Windows 2003 Domàne mit IIS6 und auch IIS5 Webserver.

Wenn sich ein User an einem Rechner anmeldet und in den
"Vertrauenswürdigen Sites" "Nach Benutzername und Kennwort fragen"
einstellt, bekommt er an diesem bestimmten Rechner keine
Authentifizierung bei Webseiten, die die Interne Windows
Authentifizierung eingestellt haben, also der IE fràgt immer wieder das
Passwort ab. Dies passiert bei zwei verschiedenen Servern (einmal
Win2003 und einmal WIn2000). Auch ein anderer User bekommt an diesem
Rechner die gleichen Symptome.
Wenn ich beide User an einem anderen Rechner anmelde und auf die selben
Seiten gehe, klappt es ohne Probleme. Wenn ich den Schalter "Nach
Benutzername und Kennwort fragen" rausmache wird er auch ganz normal
angemeldet.

Kennt jemand dieses Problem?

Danke für alle Antworten.
 

Lesen sie die antworten

#1 Kai Schaetzl
20/06/2008 - 15:31 | Warnen spam
Thomas Weiler schrieb am Fri, 20 Jun 2008 14:43:34 +0200:

Wenn sich ein User an einem Rechner anmeldet und in den
"Vertrauenswürdigen Sites" "Nach Benutzername und Kennwort fragen"
einstellt, bekommt er an diesem bestimmten Rechner keine
Authentifizierung bei Webseiten, die die Interne Windows
Authentifizierung eingestellt haben, also der IE fràgt immer wieder das
Passwort ab.



D.h. bei Eingabe der korrekten Daten wird das Login abgelehnt?
Und "Windows-Authentifizierung verwenden" ist unter Internet-Optionen,
erweitert, aktiviert?

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen