utf8 und bibtex

03/12/2010 - 15:53 von Anna Kay | Report spam
Hallo,
ich habe hier heute ziemlich herumgekàmpft mit Problemen mit der
Zeichenkodierung. Wenn ich ein Dokument im Emacs editiere und dabei
Literatur einbinde, gibt es Probleme, wenn
- die Literaturquelle einen Umlaut enthàlt, und
- das Dokument in utf8 kodiert wird.
Das Kompilieren stoppt nach dem zweiten Durchgang, also dann, wenn die
Quelle im Fließtext auftauchen soll:
inputenc /u8 not set up for Latex...
Das Problem bleibt auch erhalten, wenn das bib-file in utf8 gespeichert ist.

Diese Probleme treten nicht auf, wenn ich das Dokument in latin-1 kodiere.

Ist dieses Verhalten bekannt?
Ist es üblich, noch bei latin-1 zu bleiben? Ich dachte, utf8 wàre jetzt
Stand der Kunst. Ich wàre für ein paar orientierende Hinweise dankbar.
Viele Grüße
Anna
 

Lesen sie die antworten

#1 Anna Kay
03/12/2010 - 16:23 | Warnen spam
Am 03.12.2010 15:53, schrieb Anna Kay:
Hallo,
ich habe hier heute ziemlich herumgekàmpft mit Problemen mit der
Zeichenkodierung. Wenn ich ein Dokument im Emacs editiere und dabei
Literatur einbinde, gibt es Probleme, wenn
- die Literaturquelle einen Umlaut enthàlt, und
- das Dokument in utf8 kodiert wird.
Das Kompilieren stoppt nach dem zweiten Durchgang, also dann, wenn die
Quelle im Fließtext auftauchen soll:
inputenc /u8 not set up for Latex...
Das Problem bleibt auch erhalten, wenn das bib-file in utf8 gespeichert ist.

Diese Probleme treten nicht auf, wenn ich das Dokument in latin-1 kodiere.

Ist dieses Verhalten bekannt?
Ist es üblich, noch bei latin-1 zu bleiben? Ich dachte, utf8 wàre jetzt
Stand der Kunst. Ich wàre für ein paar orientierende Hinweise dankbar.
Viele Grüße
Anna



Ich glaube, ich habe eine Lösung gefunden, verstehe sie aber nicht so
recht: Das Problem verschwindet, wenn ich das Paket apacite, das meinen
Zitierstil festlegt, als letztes im Vorspann aufrufe.

Ähnliche fragen