Variable Pause

25/02/2012 - 20:05 von Christian Praus | Report spam
Hallo Gruppe!

Zur tàglichen Ausgabe der Arbeitstzeit œ Std Pause) für das aktuelle
Datum verwende ich folgende Formel:
=WENN(A3<=HEUTE();(D3-C3)*24-0,5;"").
Nun wird aber an einem Tag (Freitags) keine Pause abgezogen, nur wenn
die Arbeitszeit mehr als 6 Std. ausmacht, ΠStd.

Weiß jemand, wie ich eine solche Ausgabe erreiche?

Danke
Christian
 

Lesen sie die antworten

#1 Claus Busch
25/02/2012 - 20:32 | Warnen spam
Hallo Christian,

Am Sat, 25 Feb 2012 20:05:58 +0100 schrieb Christian Praus:

Nun wird aber an einem Tag (Freitags) keine Pause abgezogen, nur wenn
die Arbeitszeit mehr als 6 Std. ausmacht, ΠStd.



probiers mal so:
=WENN(A3>HEUTE();"";WENN(UND(WOCHENTAG(A3;2)=5;(D3-C3)*24>6);(D3-C3)*24-0,25;WENN(UND(WOCHENTAG(A3;2)=5;(D3-C3)*24<=6);(D3-C3)*24;(D3-C3)*24-0,5)))


Mit freundlichen Grüßen
Claus Busch
Win XP Prof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen