Varibler Bezug in Formeln

02/12/2009 - 21:51 von ricflu | Report spam
Hallo

Ich würde gerne in einer einfachen Summenformeln die Zeilennummer indirekt
von einer anderen Zelle beziehen. Schaffe das aber mit dem Indirekt Befehl
nicht. Kann mir hier jemand helfen:

Aufgabe:
=SUMME(FLLOG!$AA$4:AA33) In dieser Formel würde ich gerne "33" durch den
numerischen Wert der sich in Zelle z.b "O11" durch die Formel:
=SVERWEIS(P11;FLLOG!$C$5:$Q$481;2) ergibt ersetzen. Ich habe es mit INDIREKT

=SUMME(FLLOG!$AA$4:INDIREKT("AA"&+O11)) versucht aber das funtioniert nicht.
Danke für Eure Hilfe!



Riccardo
 

Lesen sie die antworten

#1 Thomas Ramel
03/12/2009 - 06:37 | Warnen spam
Grüezi Riccardo

ricflu schrieb am 02.12.2009

Ich würde gerne in einer einfachen Summenformeln die Zeilennummer indirekt
von einer anderen Zelle beziehen. Schaffe das aber mit dem Indirekt Befehl
nicht. Kann mir hier jemand helfen:

Aufgabe:
=SUMME(FLLOG!$AA$4:AA33) In dieser Formel würde ich gerne "33" durch den
numerischen Wert der sich in Zelle z.b "O11" durch die Formel:
=SVERWEIS(P11;FLLOG!$C$5:$Q$481;2) ergibt ersetzen. Ich habe es mit INDIREKT

=SUMME(FLLOG!$AA$4:INDIREKT("AA"&+O11)) versucht aber das funtioniert nicht.



Nimm die gesamte Adresse in den INDIREKT()-Befehl auf, dann sollte das
klappen:

=SUMME(INDIREKT("FLLOG!$AA$4:AA"&+O11))



Mit freundlichen Grüssen
Thomas Ramel

- MVP für Microsoft-Excel -
[Vista Ultimate SP-1 / xl2007 SP-1]

Ähnliche fragen