Forums Neueste Beiträge
 
Tags Keywords

VB 2008 / WPF

05/01/2008 - 01:41 von Jürgen Müller | Report spam
Hallo NG,

làuft VB.Net 2008 auch unter Windows XP ?

Wenn ja, braucht man für die neue vektorbasierende Oberflàche (WPF oder so
àhnlich) Windows Vista?


Danke!
 

Lesen sie die antworten

#1 Thomas Scheidegger
05/01/2008 - 01:58 | Warnen spam
Hallo Jürgen


làuft VB.Net 2008 auch unter Windows XP ?



ja, hier die Systemanforderungen für VS2008 Professional:
http://msdn2.microsoft.com/en-us/vs...94726.aspx

oder für VB 2008 Express
<URL:http://go.microsoft.com/?linkidv48111>


braucht man für die neue vektorbasierende Oberflàche (WPF oder so


àhnlich) Windows Vista?

nein (mit wenigen Ausnahmen),
WPF ist ab .NET 3.0 enthalten und làuft auf Windows XP/2003/Vista/2008,
wobei .NET 3.0 in Vista schon vorinstalliert ist.

Aktuell (empfohlen!) ist .NET 3.5 (enthàlt 2.0SP1+3.0SP1+3.5)
<URL:http://www.microsoft.com/downloads/...7d32a6>

und .NET 3.5 ist natürlich auch bei VS2008 dabei.

Für WPF GUI Designer sind die Expression Produkte eine sinnvolle Ergànzung
http://www.microsoft.com/expression/



Thomas Scheidegger - 'NETMaster'
http://www.cetus-links.org/oo_dotnet.html - http://dnetmaster.net/

Ähnliche fragen