VBA, Outlook 2003, Signatur

31/10/2007 - 12:15 von Thomas Schied | Report spam
hi newsgroup,

ich erstelle aus einer ACCESS anwendung per VBA ein eMail (Outlook 2003)
inklusive Signatur. funzt auch einwandfrei.

auf anderem rechner (ebenfalls outlook 2003) funzt dies aber nicht. ich hab
schon etliche einstellungen (Display vor setzen HTMLBody, Getinspector,
Bodyformat = HTML, etc.) ausprobiert, kann aber das problem nicht lösen.

markantes detail:
wenn ich auf MEINEM rechner den inhalt von HTMLBody in eine variable
schreibe und den HTMLBody dann neu setze (.HTMLbody = sval & sval), dann
bekomme ich 2 Signaturen -> das ist ja auch richtig. beim ANDEREN rechner
ist dies NICHT der fall (!!!!) - obwohl gleicher code.

hat von euch jemand eine idee, ob vielleicht irgendwelche parameter noch zu
setzen sind?
 

Lesen sie die antworten

#1 Peter Marchert
31/10/2007 - 12:24 | Warnen spam
On 31 Okt., 12:15, "Thomas Schied" wrote:

ich erstelle aus einer ACCESS anwendung per VBA ein eMail (Outlook 2003)
inklusive Signatur. funzt auch einwandfrei.

auf anderem rechner (ebenfalls outlook 2003) funzt dies aber nicht. ich hab
schon etliche einstellungen (Display vor setzen HTMLBody, Getinspector,
Bodyformat = HTML, etc.) ausprobiert, kann aber das problem nicht lösen.

markantes detail:
wenn ich auf MEINEM rechner den inhalt von HTMLBody in eine variable
schreibe und den HTMLBody dann neu setze (.HTMLbody = sval & sval), dann
bekomme ich 2 Signaturen -> das ist ja auch richtig. beim ANDEREN rechner
ist dies NICHT der fall (!!!!) - obwohl gleicher code.

hat von euch jemand eine idee, ob vielleicht irgendwelche parameter noch zu
setzen sind?



Hallo Thomas,

ist bei dem Problem-PC bei den E-Mail-Format-Optionen auch
eingestellt, dass eine Signatur bei neuen E-Mails angehàngt wird?
Falls ja, bitte mal den Code posten.

Gruß
Peter

Infos, Workshops & Software für
Outlook®: www.outlook-stuff.com

Ähnliche fragen