VCRedist

08/01/2008 - 14:05 von Friedhelm Hahne | Report spam
Eine Software verlangt zur Installation die >>VCRedist.msi<<.

Beginne ich mit der Installation, so bricht diese ab mit der Forderung:
"MS Visual C++ 2005 Redistributable (Disk 1) {als vcredist.msi} wird
benötigt"

Auf der CD ist die >>vcredist_x86.exe<< vorhanden, die für 2005 gilt und die
Vers. 2.0.50727.762 anzeigt.

Starte ich diese, so kommt die Fehlermeldung:
"Error 1714. Die àltere Version von MicroSoft Visual ++ 2005 Redistributable
kann nicht entfernt werden."

Mithin komme ich nicht weiter, da auch ansonsten die >>*.msi<< auf dem
Rechner fehlt.

Als Einziger bin ich auf Win XP Prof gleichzeitig auch Admin.
Die Software zeigt, dass >> .NET Framework << vorhanden ist:

Vers 1.1
Vers 2.0 + Sp1
Vers. 3,0 Lang Pack
Vers. 3,0 + Sp1
Vers. 3,5

(Kann man da nichts von löschen?)

Weiterhin liegen diverse "Daten" im WinSxS-Ordner.

Ein Update auf meinem Rechner mit der "vielleicht" installierten
vcredist_x86_2005 auf die neue vcredist_x86_2008 bringt auch keine Abhilfe.

Wo und wie bekomme ich die >>vcredist.msi<< her?


Friedhelm
 

Lesen sie die antworten

#1 Stefan Zivkovic
08/01/2008 - 14:21 | Warnen spam
Hallo Friedhelm,

Friedhelm Hahne wrote:
Wo und wie bekomme ich die >>vcredist.msi<< her?



Wenn Du die heruntergeladene Datei vcredist_x86 auspackst (z. B. mit
WinZIP), dann erhàlst Du die Datei VCREDI~3.EXE. Die kannst Du jetzt
wieder mit z. B. WinZIP öffnen und daraus dann die vcredist.msi
entpacken.

Stefan Zivkovic

Ähnliche fragen