Veöffentlichte Server sind nicht erreichbar

02/07/2008 - 16:15 von Stefan | Report spam
Hi NG,

Wir haben hier einen ISA 2004, einen SBS 2003 der als Domain Controller
arbeitet und ein internes Netzwerk mit Workstations (Win XP+Win 2000)
und interne Server.


Internet <-> ISA 2004 <-> (Workstations, Domain Controller, PCO)


Ein interner Server (nennen wir ihn mal PCO) soll jetzt vom Internet aus
erreichbar sein ohne eine VPN Verbindung.
So hab ich eine "Server Veröffentlichungs Regel" erstellt die alle
Anfragen die auf Port 4899 kommen (damit arbeitet der Server) auf PCO
weiterleitet.

Jetzt klappt das aber nicht von außen. Wenn ich mich zum PCO vom ISA
Server oder von einem anderen internen PC verbinde klappt die Verbindung
ohne Probleme.

Wenn ich wàhrend dem Versuch die Protokollierung auf dem ISA laufen
lasse erscheint nur ein Eintrag im Log "Initialisierte Verbindung" aber
danach kommt nichts mehr, weder eine geblockte noch verweigerte
Verbindung, gar nix, weder von der Ziel-IP noch von der Quell-IP.


Jetzt hab ich testweise versucht einen anderen Server (Telnet) im Netz
zu veröffentlichen, da passiert genau dasselbe.

Das kann jetzt wahrscheinlich zig Ursachen haben aber ich bin mir fast
sicher das es mit dem ISA zu tun hat, leider meldet er nichts Hat
das geschilderte Problem schon mal jemand von euch gehabt?

Hier ist der Log Eintrag wenn ich mich versuche zu verbinden:


Ziel-IP: 192.168.0.6
Port: 4899
Aktion: Initialisierte Verbindung
Regel: Server 4899 on PCO
Client-IP: XXX.XXX.XXX.XXX
Quell-Port: 14054
QuellNetzwerk: Extern
ZielNetzwerk: Intern


Stefan
 

Lesen sie die antworten

#1 Christian Gröbner [MVP]
02/07/2008 - 16:27 | Warnen spam
Hallo Stefan,

ist der Server SecureNat-client, d.h. Gateway ist der ISA?

Gruß

Christian

Christian Gröbner
MVP Forefront
Hilfe & Infos rund um den ISA Server: http://www.msisafaq.de !!!!

Das Handbuch zum ISA 2006 - http://www.msisafaq.de/buch/

"Stefan" schrieb im Newsbeitrag
news:
Hi NG,

Wir haben hier einen ISA 2004, einen SBS 2003 der als Domain Controller
arbeitet und ein internes Netzwerk mit Workstations (Win XP+Win 2000) und
interne Server.


Internet <-> ISA 2004 <-> (Workstations, Domain Controller, PCO)


Ein interner Server (nennen wir ihn mal PCO) soll jetzt vom Internet aus
erreichbar sein ohne eine VPN Verbindung.
So hab ich eine "Server Veröffentlichungs Regel" erstellt die alle
Anfragen die auf Port 4899 kommen (damit arbeitet der Server) auf PCO
weiterleitet.

Jetzt klappt das aber nicht von außen. Wenn ich mich zum PCO vom ISA
Server oder von einem anderen internen PC verbinde klappt die Verbindung
ohne Probleme.

Wenn ich wàhrend dem Versuch die Protokollierung auf dem ISA laufen lasse
erscheint nur ein Eintrag im Log "Initialisierte Verbindung" aber danach
kommt nichts mehr, weder eine geblockte noch verweigerte Verbindung, gar
nix, weder von der Ziel-IP noch von der Quell-IP.


Jetzt hab ich testweise versucht einen anderen Server (Telnet) im Netz zu
veröffentlichen, da passiert genau dasselbe.

Das kann jetzt wahrscheinlich zig Ursachen haben aber ich bin mir fast
sicher das es mit dem ISA zu tun hat, leider meldet er nichts Hat das
geschilderte Problem schon mal jemand von euch gehabt?

Hier ist der Log Eintrag wenn ich mich versuche zu verbinden:


Ziel-IP: 192.168.0.6
Port: 4899
Aktion: Initialisierte Verbindung
Regel: Server 4899 on PCO
Client-IP: XXX.XXX.XXX.XXX
Quell-Port: 14054
QuellNetzwerk: Extern
ZielNetzwerk: Intern


Stefan

Ähnliche fragen