Verbindung mit administrativer Freigabe klappt nicht

30/01/2008 - 08:56 von Gebhard Ruf | Report spam
Hallo Wissende,

ich habe folgendes Problem:

Als Hauptrechner in meinem privaten Büro einen PC mit Vista Ultimate.
Zweitrechner ein Laptop mit XP Professional.

Als ich auf beiden Rechnern noch XP Professional hatte, konnte ich mich
mittels einer Batchdatei nach folgendem Muster verbinden:

"net use X: \\buerorechner-vista\D$ /user:
buerorechner-vista\administrator /persistent:no"

Die Haken bei "einfache Dateifreigaben verwenden" sind raus. Das Problem
tritt nur bei der Verbindung vom Laptop (XP) zum Bürorechner (VISTA)
auf. Wenn ich mich vom VISTA-Rechner zum XP-Rechner verbinde,
funktioniert es wie gewohnt. Ich vermute dass das Problem mit der UAC zu
tun hat bzw. die Anmeldung irgendwie durch eine Einstellung unterbunden
wird. Nur wo muss ich drehen?

Verbindungen mit "normalen" Freigaben funktionieren problemlos. Die
Methode mit den administrativen Freigaben und der Batchdatei wàre mir
halt lieber.

Irgendwelche Tips?

Gruß Gebhard
 

Lesen sie die antworten

#1 Helmut Rohrbeck
30/01/2008 - 20:27 | Warnen spam
Gebhard Ruf schrieb:

Hallo Wissende,

ich habe folgendes Problem:

Als Hauptrechner in meinem privaten Büro einen PC mit Vista Ultimate.
Zweitrechner ein Laptop mit XP Professional.

Als ich auf beiden Rechnern noch XP Professional hatte, konnte ich
mich mittels einer Batchdatei nach folgendem Muster verbinden:

"net use X: \\buerorechner-vista\D$ /user:
buerorechner-vista\administrator /persistent:no"

Die Haken bei "einfache Dateifreigaben verwenden" sind raus. Das
Problem tritt nur bei der Verbindung vom Laptop (XP) zum Bürorechner
(VISTA) auf. Wenn ich mich vom VISTA-Rechner zum XP-Rechner verbinde,
funktioniert es wie gewohnt. Ich vermute dass das Problem mit der UAC
zu tun hat bzw. die Anmeldung irgendwie durch eine Einstellung
unterbunden wird. Nur wo muss ich drehen?



"Administrative Freigaben" gibt's IMHO unter Vista nicht, denn
"Administratoren" haben da nicht mehr Rechte, als ein normaler
Benutzer.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen