Verbindung XP mit Vista geht nur einseitig

02/04/2008 - 18:36 von Rainer Z aus E | Report spam
Scheint ja ein allgemeines Problem zu sein, mal so rum, mal so rum, und eine
Lösung habe ich im großen weiten Web bis jetzt noch nicht gefunden ...

Bei mir sieht die Sache so aus:

Ich habe schon seit làngerem 2 XP-Rechner über die Fritzbox zu einem kleinen
Netzwerk verbunden. Funzte immer einwandfrei, auch als früher ein
WIN98-Rechner dabei war. (Gibt es aber nicht mehr.)
Jetzt habe ich mir ein Vista-Notebook (Home Premium) dazu gekauft und
ebenfalls in das Netzwerk eingebunden. (Wireless, versuchsweise auch LAN,
Problem ist aber dasselbe.)

Es ergibt sich folgende Lage:

Der Internetzugang funktioniert prima, und die Rechner "sehen" sich
gegenseitig, das Netzwerk steht also.

Vom Vista-Notebook aus kann ich einwandfrei auf die freigegebenen Ordner der
beiden XP-Rechner zurgreifen.
Im umgekehrten Fall verhàlt sich die Sache so: Auf den "Public-Ordner" des
Vista-Notebooks kann ich von XP aus zugreifen, nicht aber auf den
freigegebenen "Eigene-Dateien" Ordner. (Der jetzt aber nur den
"Benutzernamen" tràgt: C:/user/Benutzername)

Beim Anklicken von XP aus kommt dann die berühmte Fehlermeldung, dass ich
hierzu keine Berechtigung hàtte und den Administrator (bin ich selber)
befragen solle. Na ja.

Die Einstellungen habe ich alle, wie ich meine, richtig vorgenommen.

Fleißige Recherchen in diversen Foren brachten mich nicht weiter. Es hieß
dort zum Teil, ich müsste UNBEDINGT an sàmtlichen Rechnern Kennwörter
anlegen. Das möchte ich in unserem Heimnetzwerk aber nicht: ist uns zu
umstàndlich, bei jedem Hochfahren eines Rechners ein Kennwort einzugeben. (In
den Vista-Anleitungen ist davon aber auch nie die Rede.)

Nun, ich habe das dennoch probiert, beide Rechner haben den gleichen
Haupt-Benutzernamen, ich habe beiden das gleiche Kennwort zugewiesen, aber am
Problem ànderte sich GAR nichts. Also habe ich das mit den Kennwörtern wieder
gelassen.

Ich habe an diverser Stelle gelesen, dass eine ZUSÄTZLICHE Firewall Probleme
bereiten kann. Hab ich aber nicht, bei mir làuft auf allen Rechnern "Antivir
Personal Edition Classic" als Virenschutz, und dazu die Windowseigene
Firewall. (Die habe ich auch schon abgeschaltet, allerdings ohne Erfolg)

Was kann ich noch tun?

Nun versuche ich mal hier im Microsoft-Forum mein Glück ...

Gruß

Rainer Zimmermann
 

Lesen sie die antworten

#1 Helmut Rohrbeck
03/04/2008 - 00:34 | Warnen spam
Rainer Z aus E schrieb:
^^^^^^^^^^^^^^^^^^^^^^^
Setze hier bitte in Zukunft Deinen Vor- und Zunamen ein, danke.
Anleitung für die Benutzung der Support Newsgroups:
http://support.microsoft.com/defaul...GNetikette
"aus E" kannst Du dafür weglassen, diese Angabe ist sinnfrei.

Scheint ja ein allgemeines Problem zu sein, mal so rum, mal so rum,
und eine Lösung habe ich im großen weiten Web bis jetzt noch nicht
gefunden ...



Ja, in der Regel liegt das an mangelnden Kenntnissen des Benutzers.
In den "Schritt-für-Schritt"-Anleitungen von Microsoft ist das aber auch
für totale Anfànger verstàndlich beschrieben - siehe z.B.
http://support.microsoft.com/kb/940687/de
"WLAN mit Windows Vista "
oder
http://support.microsoft.com/kb/935530/de
"Ein kleines Netzwerk "

Wenn Du eine Frage zu einem Microsoft-Produkt hast, suche nie in
irgendwelchen Micky-Maus-Foren, benutze stattdessen gleich
http://support.microsoft.com/search/?adv=1

Bei mir sieht die Sache so aus:

Ich habe schon seit làngerem 2 XP-Rechner über die Fritzbox zu einem
kleinen Netzwerk verbunden. Funzte immer einwandfrei, auch als früher
ein WIN98-Rechner dabei war. (Gibt es aber nicht mehr.)
Jetzt habe ich mir ein Vista-Notebook (Home Premium) dazu gekauft und
ebenfalls in das Netzwerk eingebunden. (Wireless, versuchsweise auch
LAN, Problem ist aber dasselbe.)

Es ergibt sich folgende Lage:

Der Internetzugang funktioniert prima, und die Rechner "sehen" sich
gegenseitig, das Netzwerk steht also.

Vom Vista-Notebook aus kann ich einwandfrei auf die freigegebenen
Ordner der beiden XP-Rechner zurgreifen.
Im umgekehrten Fall verhàlt sich die Sache so: Auf den
"Public-Ordner" des Vista-Notebooks kann ich von XP aus zugreifen,
nicht aber auf den freigegebenen "Eigene-Dateien" Ordner. (Der jetzt
aber nur den "Benutzernamen" tràgt: C:/user/Benutzername)

Beim Anklicken von XP aus kommt dann die berühmte Fehlermeldung, dass
ich hierzu keine Berechtigung hàtte und den Administrator (bin ich
selber) befragen solle. Na ja.



Starte in der Systemsteuerung das "Netzwerk- und Freigabecenter"
und passe die Einstellungen unter "Freigabe und Erkennung" an.
"Kennwortgeschütztes Freigeben" muss eingeschaltet sein.
Die WLAN-verbindung muss als "Privates Netzwerk" angezeigt
werden, sonst kannst Du nur auf den öffentlichen Ordner zugreifen.
Auf dem XP- und VISTA-Rechner müssen Benutzer mit gleichen
Benutzernamen und Kennwörtern eingerichtet sein, dann kannst Du
von XP problemlos (ohne Passwortabfrage) auf freigegebene
Ordner des Vista-Rechners zugreifen. Auf dem XP-Rechner muss
das Protokoll "Antwort für Verbindungsschicht-Topologieerkennung"
installiert sein - siehe KB-Artikel
http://support.microsoft.com/kb/922120/de
"Netzwerkübersicht in Windows Vista zeigt Windows XP-Computer
nicht an"

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen