Verbindungsproblem - jetzt deutsch und verkürzt

22/09/2007 - 11:26 von Daniel Loose | Report spam
...vor Verzweiflung nicht gesehen dass ich in deutscher Gruppe poste
sorry.

Meine Frage kurz gesagt: Ich will eine Verbindung zum MS SQL Server
2005 aufbauen, aber der Browser wartet sich tot. Doch der Connect
String müsste stimmen. Was kann *ausserdem* noch falsch sein? Ich
tippe auf irgendwas in der Umgebung. Ich bin neu in dem ganzen und
möchte nur ein asp-Projekt zum Ansehenkönnen bringen (schrei).
Bitte also auch alles scheinbar dàmliche fragen/ vorschlagen/ nennen.
Und wo ggf. error logs sind?!

Die Einzelheiten:
* PROVIDER=SQLOLEDB;
DB Provider for SQL Server - das sollte also korrekt sein
* DATA SOURCEÚNIEL,1433;
* DATABASE=nano;
* User ID=u2;Password=p2
server>security>anmeldungen, und ebenso erscheint er in
server>nano>security>benutzer. und ich hab ihm einfach alle schemas
und rollen zugewiesen

tcp ist aktiviert. der asp server ist integriert in asp studio mit
adresse 127.0.0.1:8180 - aber das làuft ja auch. server làuft unter
auth="sql server und windows"

was-noch?????!!!!!!!!!!!!
vielen dank!!!!!!!!!!!!!!!!!!!!!!!!!!!!
d.
 

Lesen sie die antworten

#1 Daniel Loose
22/09/2007 - 12:14 | Warnen spam
und ein nachtrag. gerade sehe ich in management studio > sicherheit >
anmeldungen, dass bei rechtsklick auf *alle* user > eigenschaften >
status, die sql-server-auth. ausgegraut ist, "anmeldung ist gesperrt".
für den server habe ich aber "sql-server-auth. und windows auth"
eingestellt. was bedeutet das alles, wie ent-ausgrauen, was tun??!!
Danke vielen!!

Ähnliche fragen