Verbindungsproblem zu SS in Virtual PC

19/10/2007 - 10:24 von Günter Huber | Report spam
Hallo zusammen!
Habe einige SS2k5 (Express) (und auch einen SS2k und SS2k8Beta2)
Installationen zum Großteil in virtuellen Maschinen (zum Testen) und
Verbindungen funktionieren in allen Richtungen (SS-beliebigeVersion Box zu
Box, virtuell zu physisch, virtuell zu Box)-- bis auf physisch zu virtuell.

Weil keine Domain Log in mit mixed authorisation, sa enabled und password.
Labert was Unsinniges über vielleicht keinen Remote-Zugriff, der aber
enabled (TCP) ist.

Danke
G.
 

Lesen sie die antworten

#1 Olaf Pietsch
19/10/2007 - 19:04 | Warnen spam
Hallo Günther,

"Günter Huber" schrieb im Newsbeitrag
news:
Hallo zusammen!
Habe einige SS2k5 (Express) (und auch einen SS2k und SS2k8Beta2)
Installationen zum Großteil in virtuellen Maschinen (zum Testen) und
Verbindungen funktionieren in allen Richtungen (SS-beliebigeVersion Box zu
Box, virtuell zu physisch, virtuell zu Box)-- bis auf physisch zu
virtuell.

Weil keine Domain Log in mit mixed authorisation, sa enabled und password.
Labert was Unsinniges über vielleicht keinen Remote-Zugriff, der aber
enabled (TCP) ist.




ggf. könnte die IP-Nummer anstatt des Namens des Servers helfen. U. U. muss
man einen SQL-Alias für den Server, der mittels IP-Nummer angesprochen wird,
Client seitig einrichten.


Gruß Olaf
Ich unterstütze PASS Deutschland e.V. (http://www.sqlpass.de)
Blog (http://www.sqlpass.de/PASSUserBlogs...x?BlogID=3)
Regionalgruppe Köln/Bonn/Düsseldorf
(http://www.sqlpass.de/Regionalgrupp...fault.aspx)

Ähnliche fragen