Verbindungsunterbrechung W-lan

02/01/2016 - 19:40 von Alexander Tille | Report spam

Hallo,
ich habe ein Problem mit meinem W-lan, da es regelmà¤àŸig zu
Verbindungsstörungen kommt.

folgende Hardware ist bei mir verbaut.

03:00.0 Network controller: Intel Corporation Wireless 7260 (rev 83)
Subsystem: Intel Corporation Dual Band Wireless-AC 7260
Kernel driver in use: iwlwifi


vom System wird folgendes erkannt

$ dmesg | grep wifi
[ 3.614920] iwlwifi 0000:03:00.0: irq 63 for MSI/MSI-X
[ 3.627857] iwlwifi 0000:03:00.0: firmware: direct-loading firmware
iwlwifi-7260-9.ucode
[ 3.628229] iwlwifi 0000:03:00.0: loaded firmware version 25.228.9.0
op_mode iwlmvm
[ 3.655456] iwlwifi 0000:03:00.0: Detected Intel(R) Dual Band Wireless
AC 7260, REV=0x144
[ 3.655789] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S
[ 3.656287] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S
[ 4.314601] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S
[ 4.315111] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S
[ 29.797475] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?
[ 83.081290] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?
[ 242.077620] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?
[ 265.400797] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?
[ 305.265785] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?
[ 329.436762] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?
[ 863.960457] iwlwifi 0000:03:00.0: No association and the time event is
over already...
[ 4357.327130] (NULL device *): firmware: direct-loading firmware
iwlwifi-7260-9.ucode
[ 4361.219875] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S
[ 4361.220377] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S


und bei mir là¤uft gerade folgender Kernel:

Linux Bolzano 3.14-2-amd64 #1 SMP Debian 3.14.15-2 (2014-08-09) x86_64
GNU/Linux

bei mir ist folgende firmware installiert:

firmware-iwlwifi install
firmware-linux-free install
firmware-linux-nonfree install
firmware-realtek install



Fà¼r mich scheint alles schlà¼ssig zu sein und es kommt eine
Internetverbindung zustande, die allerdings sehr instabil ist.

Meine Recherchen ergeben verschiedene Ansà¤tze, die meiner Ansicht auf mich
nicht zutreffen. Zum einen wird empfohlen, den Kernel auf Version 3.10 oder
höher zu aktualisieren (ist bei mir der Fall).

Ein weiterer Ansatz von Ubuntu Nutzern ist, dass 802.11n Protokoll zu
deaktivieren.
Dies wird in dem configfile unter /etc/modprobe.d/iwlwifi.conf gemacht.
Allerdings existiert bei mir nicht eine solche Datei.
Link zu dieser Lösung:
https://dfspspirit.wordpress.com/20...and-linux/

Kann mir jemand bei diesem Problem helfen?

Liebe Grà¼àŸe
Alex


<div dir="ltr"><span style="font-size:12.8px">Hallo,</span><div style="font-size:12.8px">ich habe ein Problem mit meinem W-lan, da es regelmà¤àŸig zu Verbindungsstörungen kommt.</div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">folgende Hardware ist bei mir verbaut.</div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px"><div>03:00.0 Network controller: Intel Corporation Wireless 7260 (rev 83)</div><div><span style="white-space:pre-wrap"> </span>Subsystem: Intel Corporation Dual Band Wireless-AC 7260</div><div><span style="white-space:pre-wrap"> </span>Kernel driver in use: iwlwifi</div></div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">vom System wird folgendes erkannt</div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px"><div>$ dmesg | grep wifi</div><div>[    3.614920] iwlwifi 0000:03:00.0: irq 63 for MSI/MSI-X</div><div>[    3.627857] iwlwifi 0000:03:00.0: firmware: direct-loading firmware iwlwifi-7260-9.ucode</div><div>[    3.628229] iwlwifi 0000:03:00.0: loaded firmware version 25.228.9.0 op_mode iwlmvm</div><div>[    3.655456] iwlwifi 0000:03:00.0: Detected Intel(R) Dual Band Wireless AC 7260, REV=0x144</div><div>[    3.655789] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S</div><div>[    3.656287] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S</div><div>[    4.314601] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S</div><div>[    4.315111] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S</div><div>[   29.797475] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?</div><div>[   83.081290] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?</div><div>[  242.077620] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?</div><div>[  265.400797] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?</div><div>[  305.265785] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?</div><div>[  329.436762] iwlwifi 0000:03:00.0: Drained sta 1, but it is internal?</div><div>[  863.960457] iwlwifi 0000:03:00.0: No association and the time event is over already...</div><div>[ 4357.327130] (NULL device *): firmware: direct-loading firmware iwlwifi-7260-9.ucode</div><div>[ 4361.219875] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S</div><div>[ 4361.220377] iwlwifi 0000:03:00.0: L1 Enabled; Disabling L0S</div></div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">und bei mir là¤uft gerade folgender Kernel:</div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">Linux Bolzano 3.14-2-amd64 #1 SMP Debian 3.14.15-2 (2014-08-09) x86_64 GNU/Linux</div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">bei mir ist folgende firmware installiert:</div><div style="font-size:12.8px"><br></div><div style=""><div style=""><span style="font-size:12.8px">firmware-iwlwifi<span class="" style="white-space:pre"> </span>install</span></div><div style=""><span style="font-size:12.8px">firmware-linux-free<span class="" style="white-space:pre"> </span>install</span></div><div style=""><span style="font-size:12.8px">firmware-linux-nonfree<span class="" style="white-space:pre"> </span>install</span></div><div style=""><span style="font-size:12.8px">firmware-realtek<span class="" style="white-space:pre"> </span>install</span></div><div style="font-size:12.8px"><br></div></div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">Fà¼r mich scheint alles schlà¼ssig zu sein und es kommt eine Internetverbindung zustande, die allerdings sehr instabil ist.</div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">Meine Recherchen ergeben verschiedene Ansà¤tze, die meiner Ansicht auf mich nicht zutreffen. Zum einen wird empfohlen, den Kernel auf Version 3.10 oder höher zu aktualisieren (ist bei mir der Fall).</div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">Ein weiterer Ansatz von Ubuntu Nutzern ist, dass 802.11n Protokoll zu deaktivieren.</div><div style="font-size:12.8px">Dies wird in dem configfile unter /etc/modprobe.d/iwlwifi.conf gemacht. Allerdings existiert bei mir nicht eine solche Datei.</div><div style="font-size:12.8px">Link zu dieser Lösung:</div><div style="font-size:12.8px"><a href="https://dfspspirit.wordpress.com/20...nux/" target="_blank">https://dfspspirit.wordpress.com/20...gt;<div style="font-size:12.8px"><br></div><div style="font-size:12.8px">Kann mir jemand bei diesem Problem helfen?</div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">Liebe Grà¼àŸe</div><div style="font-size:12.8px">Alex</div></div>

 

Lesen sie die antworten

#1 Christoph Johannes Kleine
02/01/2016 - 20:00 | Warnen spam
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)



Am 02.01.2016 um 19:16 schrieb Alexander Tille:

Ein weiterer Ansatz von Ubuntu Nutzern ist, dass 802.11n Protokoll zu
deaktivieren.
Dies wird in dem configfile unter /etc/modprobe.d/iwlwifi.conf
gemacht. Allerdings existiert bei mir nicht eine solche Datei.
Link zu dieser Lösung:
https://dfspspirit.wordpress.com/20...and-linux/

Kann mir jemand bei diesem Problem helfen?

Liebe Grà¼àŸe
Alex


Ausprobieren, Datei anlegen, reinschreiben, update-initramfs -u -k all
&& reboot. Beobachten ob es besser ist.

GruàŸ
J°




Ähnliche fragen