Verdächtiges Verhalten von Google & Co

06/12/2008 - 20:57 von Paul Schmidinger | Report spam
Hallo,

wir haben da recht seltsame und verdàchtige Symptome:

- 2 Rechner zu Hause, über Router verbunden mit iNet
- Rechner 1: Suche über Google oder Yahoo => Relativ langsam, in Statuszeile
steht irgendwas von 1.2.3.0, aber nur bei Firefox, nicht bei IE
- Rechner 2: Gleiche Suche => Normal schnell, nix mit 1.2.3.0 bei Firefox
- beide Rechner aktueller Virenschutz, aktuelles Win XP Pro
- Auf Rechner 1 wurde der Aufruf von Google vor einigen Tagen mal vom
Virenschutz (Kaspersky) geblockt, nach einem Update des Virenkillers jedoch
nicht mehr
- Auf Rechner 1 ergibt der Aufruf von http://1.2.3.0 diesen JS-Code, der im
Browser angezeigt wird: document.write("<div
id=_p_></div>");window.onload=function(){try{var
u=document.body.getAttribute("unload");if(u)eval(u);}catch(e){}};
- auf Rechner 2 gibt diese URL nur eine Fehlermeldung (Verbindung
unterbrochen)

Irgendwer eine Idee was da los ist? Warum Verhàlt sich Google
unterschiedlich auf den Rechnern? Warum funzt an einem Rechner eine Adresse,
und auf dem anderen nicht? Das gefàllt mir gar nicht...

LG, Paul Schmidinger
 

Lesen sie die antworten

#1 Juergen P. Meier
07/12/2008 - 09:13 | Warnen spam
Paul Schmidinger :
wir haben da recht seltsame und verdàchtige Symptome:
- 2 Rechner zu Hause, über Router verbunden mit iNet
- Rechner 1: Suche über Google oder Yahoo => Relativ langsam, in Statuszeile
steht irgendwas von 1.2.3.0, aber nur bei Firefox, nicht bei IE
- Rechner 2: Gleiche Suche => Normal schnell, nix mit 1.2.3.0 bei Firefox
- beide Rechner aktueller Virenschutz, aktuelles Win XP Pro



Starte cmd.exe (Dos-Box) und tipp ein:

ipconfig /all

Und poste das Resultat. (Speziell die DNS-Server Eintraege)

Ähnliche fragen