vergleich einer Zahl mit einer Zahl in einem anderen Tabellenblatt

03/07/2011 - 16:16 von Roland Becker | Report spam
Guten Tag liebe Excelfreunde,
ich habe eine Arbeitsmappe mit mehreren Tabellenblàttern, nenne sie
mal Blatt1, Blatt 2 usw
nun habe ich im Blatt 2 in der Zelle O2 eine Zahl die hàndisch
eingetragen wird, und möchte dann wissen
ob diese Zahl im Blatt 1 in der Zeile D2 - T2 vorhanden ist, das
Ergebnis soll mir im Blatt 2 in der Zelle Q2 als Wert
Ja-1 Nein-2 ausgegeben werden,
wie kann ich das bewerkstelligen?

es Grüßt und sagt Danke
Roland mit Windows7 und Excel2007
 

Lesen sie die antworten

#1 Claus Busch
03/07/2011 - 16:29 | Warnen spam
Hallo Roland,

Am Sun, 3 Jul 2011 07:16:29 -0700 (PDT) schrieb Roland Becker:

ich habe eine Arbeitsmappe mit mehreren Tabellenblàttern, nenne sie
mal Blatt1, Blatt 2 usw
nun habe ich im Blatt 2 in der Zelle O2 eine Zahl die hàndisch
eingetragen wird, und möchte dann wissen
ob diese Zahl im Blatt 1 in der Zeile D2 - T2 vorhanden ist, das
Ergebnis soll mir im Blatt 2 in der Zelle Q2 als Wert
Ja-1 Nein-2 ausgegeben werden,
wie kann ich das bewerkstelligen?



in Q2:
=WENN(ZÄHLENWENN(Blatt1!D2:T2;O2)>0;"Ja";"Nein")
oder
=ZÄHLENWENN(Blatt1!D2:T2;O2)>0 dies gibt dir WAHR oder FALSCH aus
oder
=ZÄHLENWENN(Blatt1!D2:T2;O2) dies gibt dir die Anzahl des Vorkommens
aus


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen