Vergleichen über mehrere Spalten

12/09/2009 - 14:44 von Ralf11 | Report spam
Hallo,

gibt es eine Möglichkeit diese Formel =WENN(UND(A1="A";A5="B");4;"") auf
mehrere Spalten auszuweiten? So wie ich es versucht habe funktioniert es
leider nicht =WENN(UND(A1:P1="A";A5:P5="B");4;"").

Vielen Dank im voraus!

Gruß,
Ralf
 

Lesen sie die antworten

#1 Dietmar Vollmeier
12/09/2009 - 15:21 | Warnen spam
Servus Ralf11!

*Ralf11* schrieb am 12.09.2009 um 14:44 Uhr...
gibt es eine Möglichkeit diese Formel =WENN(UND(A1="A";A5="B");4;"") auf
mehrere Spalten auszuweiten? So wie ich es versucht habe funktioniert es
leider nicht =WENN(UND(A1:P1="A";A5:P5="B");4;"").



Was möchtest du _genau_ vergleichen, bzw. in deiner Tabelle finden?

und tschüss
Didi
Sobald dir ein guter Gedanke kommt, vergisst Du ihn. Sobald
dir ein schlechter Gedanke kommt, passierts.

Ähnliche fragen