Verknüpfung auf Verzeichnisse sind weg - immer auf Eigene Dateien

05/12/2008 - 13:55 von Volker Hirschmann | Report spam
Ich hoffe mir kann hier jemand helfen:
BS: XP-Pro SP3

Seit heute morgen verweisen alle Verknüpfungen die ich auf irgendwelche
Verzeichnisse erstellt habe und auf dem Desktop abgelegt habe IMMER auf
das Explorer-Verzeichnis "Eigene Dateien".
Wenn ich die Pfade vom Arbeitsplatz aus aufrufe (LW/Pfad), dann gelange
ich in die richtigen Verzeichnisse und kann alle Dateien und Anwendungen
starten. Sobald ich aber dann von einem Verzeichnis wieder eine
Verknüpfung anlege und einen Doppelklick darauf mache, wird wieder das
Verzeichnis "Eigene Dateien" in der normal nicht genutzten Baum-Ansicht
(Links Baum / Rechts Inhalte) aufgerufen.
Das Gleiche passiert auch, wenn ich auf Desktop-Icons mit der Rechten
Maustaste auf "Eigenschaften / Ziel suchen gehe". Ich habe den Benutzer
gewechselt und da ist alles sin Ordnung, es handelt sich also um eine
"verhunzte" Benutzereinstellung.

Die letzte (mir bewusste) Änderung die ich vorgenommen habe war die
Installation der Version 10-Alpha von Opera. Davor hatte ich sicher
keine Probleme mit dem Aufruf der Verzeichnisse.

Hat jemand von Euch eine Idee, wie ich das wieder in den Griff bekommen
kann?

Gruß Volker
 

Lesen sie die antworten

#1 Volker Hirschmann
05/12/2008 - 14:24 | Warnen spam
DANKE - hat sich erledigt - ich habe die Registry-Eintràge repariert

Volker Hirschmann schrieb:
Ich hoffe mir kann hier jemand helfen:
BS: XP-Pro SP3

Seit heute morgen verweisen alle Verknüpfungen die ich auf irgendwelche
Verzeichnisse erstellt habe und auf dem Desktop abgelegt habe IMMER auf
das Explorer-Verzeichnis "Eigene Dateien".

Ähnliche fragen