Forums Neueste Beiträge
 

Verküpfungspfad extrahieren

06/03/2008 - 17:53 von Gerhard Reil | Report spam
Hallo NGŽler,

ich habe mal wieder eine Frage- und hoffe auf Anwort:

Auf einem User-Rechner lasse ich über das Netzwerk einen abgelesenen
Zàhlerstand in eine
Datei einlesen z.B. "A2" = SVERWEIS(A2;'T:\RCL12\Anwender\Zàhler\Ablesung
2008\[Ablesung 02_2008.xls]Kunden'!I2:q264;9;FALSCH)
funktioniert wunderbar und blitzschnell.

Jetzt möchte ich diesen Pfad auch für eine Kontrollformel "A 100"
z.B.Teilergebnis(103;'T:\RCL12\Anwender\Zàhler\Ablesung 2008\[Ablesung
02_2008.xls]Kunden'!I2:q264) verwenden.

Ich möchte aber diese Kontrollformel über die Monate kopieren, so daß sich
diese Formel immer einer Svweisformel "A 1" anpasst (..Ablesung
03_2008...) usw.

Làßt sich dies bewerkstelligen???

Danke im Voraus!

Gruss
Gerhard Reil
EXCEL 2003 SP3 WIN XP PROF
 

Lesen sie die antworten

#1 Alexander Wolff
06/03/2008 - 18:29 | Warnen spam
Jetzt möchte ich diesen Pfad auch für eine Kontrollformel "A 100"
z.B.Teilergebnis(103;'T:\RCL12\Anwender\Zàhler\Ablesung 2008\[Ablesung
02_2008.xls]Kunden'!I2:q264) verwenden.

Ich möchte aber diese Kontrollformel über die Monate kopieren, so daß sich
diese Formel immer einer Svweisformel "A 1" anpasst (..Ablesung
03_2008...) usw.



Am besten per Suchen 02_2008 und Ersetzen 03_2008 über die entsprechenden
Bereiche machen. Die eigentlich zustàndige Funktion =INDIREKT() funktioniert
nàmlich nur bei geöffneten Quellen.

Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen