Verlauf (history) wird nicht angezeigt WIN-XP/SP2, IE6

15/09/2007 - 17:51 von Albrecht | Report spam
Hi all,

ich habe fleißig gegoogelt, aber keinen das Problem beseitigenden Hinweis
gefunden!

Das Problem:

Im Verlauf des Internetexplorers 6.0 wird nur bei der Einstellung "Nach der
Anzahl der Zugriffe" der Verlauf korrekt wiedergegeben. In den anderen
Einstellungen wird nichts angezeigt ("Nach Datum", "Nach Site", "In der
Zugriffsreihenfolge von heute"). Ich habe mittlerweile alle Verlaufsordner,
alle .IE5-Dateien gelöscht (außer <current user>.Verlauf, der làßt sich
nicht löschen. Außerdem alle Folder "Temporary Internet Explorer" gelöscht
bzw. geleert - sowohl über IE als auch über WIN-Explorer. Alles vergeblich!
Selbst die Installation von IE7 hilft nichts.

Bleibt nur noch die Nachfrage bei den Experten: weiß jemand Rat?

TIA Albrecht
 

Lesen sie die antworten

#1 Ottmar Freudenberger
15/09/2007 - 19:05 | Warnen spam
"Albrecht" schrieb:

Im Verlauf des Internetexplorers 6.0 wird nur bei der Einstellung "Nach der
Anzahl der Zugriffe" der Verlauf korrekt wiedergegeben. In den anderen
Einstellungen wird nichts angezeigt ("Nach Datum", "Nach Site", "In der
Zugriffsreihenfolge von heute").



Und wenn Du über die Internetoptionen unter "Allgemein | Verlauf |
Einstellungen" schaust, ist dort welche zeitliche Dauer eingetragen?
Hast Du den Verlauf *dort* auch löschen lassen?

Geht es eigentlich um den Rechner, von dem aus Du postest? Falls ja,
fehlen dort noch eine Reihe Wichtiger Updates für Windows, IE und OE.
Bitte die Windows/Microsoft Update-Seite ansteuern und die dort angebo-
tenen Wichtigen Updates laden und installieren lassen.

Bye,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de
Letzte Aktualisierung: IE - 14.08.07 / OE - 12.06.07 / WinXP - 28.08.07

Ähnliche fragen