Veröffenlichen geht nicht richtig....

29/10/2009 - 10:55 von Frank | Report spam
Hallo,
für meine Webseite schicken mir Vereinsmitglieder Worddateien mit einem zu
veröffentlichen Inhalt. Wenn ich diesen dann, inkl. eingebetteter Bilder, per
kopieren und einfügen übernehme, legt Frontpage 2003 beim Speichern für die
Bilder ein neues Verzeichnis an. Dieses heist wie folgt,
"Unterseitenname-Dateien".

Möchte ich nun die Webseite veröffentlichen, zeigt mir Frontpage in der
remoteansicht die Verzeichnisse in der lokalen Spalte nicht an. Somit werden
sie auch nicht veröffentlicht und die Bilder fehlen.

In der Browservorschau ist alles ok und die Bilder werden angezeigt.

Hat jemand eine Idee?

Grüße
Frank
 

Lesen sie die antworten

#1 Christoph Schneegans
30/10/2009 - 02:47 | Warnen spam
"Frank" schrieb:

Wenn ich diesen dann, inkl. eingebetteter Bilder, per kopieren
und einfügen übernehme,



Beschreib das bitte genauer. Es wird aber wahrscheinlich sowieso
geschickter sein, in Word die Datei im Format "Webseite, gefiltert"
zu speichern, die du in die FrontPage-Website importieren kannst,
vgl. <http://office.microsoft.com/de-de/w....aspx>.

legt Frontpage 2003 beim Speichern für die Bilder ein neues
Verzeichnis an. Dieses heist wie folgt, "Unterseitenname-Dateien".



Das habe ich noch nie beobachtet. Internet Explorer speichert
eingebettete Grafiken auf diese Weise, FrontPage nicht.

Möchte ich nun die Webseite veröffentlichen, zeigt mir Frontpage
in der remoteansicht die Verzeichnisse in der lokalen Spalte nicht
an.



Werden sie in der Ordnerliste von FrontPage (ggf. mit Alt+F1
einblenden) angezeigt? "Extras > Hyperlinks neu berechnen" wird
jedenfalls nicht schaden.

<http://schneegans.de/frontpage/faq/> · FrontPage-FAQ

Ähnliche fragen