Verrückter Ping in VMs

17/11/2009 - 11:34 von Rainer Fassler | Report spam
Hallo NG,

Ich habe auf einigen VMs unter Hyper-V 2008 ein merkwürdiges Ping Laufzeit
Verhalten.

Beim Ping auf die eigene IP liegt die Antwortzeit meist bei 30 ms mit Peaks
auf 250 ms und -200 ms. Die negativen Antwortzeiten kann ich gar nicht
verstehen. Bei anderen VMs kommen -400 ms ca 30-mal sehr kurz nacheinander -
scrollen im Bruchteil einer Sekunde im DOS Fenster hoch. Dann wieder einige
"normale" Werte im Bereich 1-200 ms, gefolgt vom nàchsten Block mit
Negativen Werten.

Hat Jemand eine Idee zu solchen Phànomenen?



Mit besten Grüßen

Rainer
 

Lesen sie die antworten

#1 Bernd Pfann [MS]
19/11/2009 - 09:29 | Warnen spam
"Rainer Fassler" wrote in message
news:
Hallo NG,

Ich habe auf einigen VMs unter Hyper-V 2008 ein merkwürdiges Ping Laufzeit
Verhalten.

Beim Ping auf die eigene IP liegt die Antwortzeit meist bei 30 ms mit
Peaks auf 250 ms und -200 ms. Die negativen Antwortzeiten kann ich gar
nicht verstehen. Bei anderen VMs kommen -400 ms ca 30-mal sehr kurz
nacheinander - scrollen im Bruchteil einer Sekunde im DOS Fenster hoch.
Dann wieder einige "normale" Werte im Bereich 1-200 ms, gefolgt vom
nàchsten Block mit Negativen Werten.

Hat Jemand eine Idee zu solchen Phànomenen?


[...]
Kurze Frage dazu:
Host = AMD und VM = Windows 2003?

Mit freundlichen Grüßen / Kind regards - Bernd Pfann (Microsoft)

This posting is provided "AS IS" with no warranties, and confers no
rights.

Ähnliche fragen