Versandproblem Exchange

03/04/2008 - 11:05 von Patrick | Report spam
Hallo zusammen

Aktuell haben wir 1 AD Domàne und darin 2 Standorte zwischen denen
repliziert wird.
Es gibt die Hauptfiliale mit der Domàne firma.ch und eine Aussenstelle
in Deutschland, welche ebenfalls in der Domàne firma.ch eingebunden ist
(AD Domàne).

Die Filiale in Deutschland hat eine eigene Internet Domain (firma.de).
Die Internet Domain der Hauptfiliale ist firma.ch
Beim Versenden der Mails kommt es zu folgendem Problem Problemen: Da die
Mails über den Server in der Schweiz verschickt werden, steht im Mail
Header als Absender immer der Schweizer Mailserver. Als Absenderdomain
ist jedoch firma.de eingetragen, was einige Spam Filter irritiert und
sie die Mails als Spam einstufen.

Macht es Sinn 2 AD Domànen einzurichten oder ist das unnötig? Fahre ich
besser, wenn die aktuelle Situation belassen, jedoch das direkte
Versenden der Mails aus Deutschland aktiviere?
Dann müsste ich aber auf dem Exchange Server in Deutschland beim
Virtuellen SMTP Server unter Übermittlungsoptionen als FQDN die Domain
firma.de eintragen. Geht das in einer AD .ch Domain?

Fragen über Fragen...

Ich hoffe, irgendjemand kann mir weiterhelfen. Vielen Dank schon mal im
Voraus.

Gruss
Patrick
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
03/04/2008 - 12:15 | Warnen spam
Hallo Patrick,

Aktuell haben wir 1 AD Domàne und darin 2 Standorte zwischen denen
repliziert wird.
Es gibt die Hauptfiliale mit der Domàne firma.ch und eine Aussenstelle
in Deutschland, welche ebenfalls in der Domàne firma.ch eingebunden
ist (AD Domàne).

Die Filiale in Deutschland hat eine eigene Internet Domain (firma.de).
Die Internet Domain der Hauptfiliale ist firma.ch
Beim Versenden der Mails kommt es zu folgendem Problem Problemen: Da
die Mails über den Server in der Schweiz verschickt werden, steht im
Mail Header als Absender immer der Schweizer Mailserver. Als
Absenderdomain ist jedoch firma.de eingetragen, was einige Spam
Filter irritiert und sie die Mails als Spam einstufen.



sorry, aber das ist kompletter Unsinn. Wichtig ist das MX, A und SPF richtig
gesetzt sind. Ich geb mal ein Beispiel an dem das ersichtlich wird:


C:\>nslookup -type=MX inet-service.com
Server: tpmsrv09.intranet.trion.de
Address: 192.168.2.9

Nicht-autorisierende Antwort:
inet-service.com MX preference = 10, mail exchanger =
mail.inet-service.com

MX für inet-service.com zeigt auf mail.inet-service.com


C:\>nslookup -type=MX exusg.de
Server: tpmsrv09.intranet.trion.de
Address: 192.168.2.9

Nicht-autorisierende Antwort:
exusg.de MX preference = 10, mail exchanger = mail.inet-service.com

der MX für exusg.de zeigt auf den gleichen A-Eintrag!

C:\>nslookup -type=txt inet-service.com
Server: tpmsrv09.intranet.trion.de
Address: 192.168.2.9

Nicht-autorisierende Antwort:
inet-service.com text
"v=spf1 mx ptr ip4:194.126.158.98 mx:mail.inet-service.com -all"

Spf für inet-service.com

C:\>nslookup -type=TXT exusg.de
Server: tpmsrv09.intranet.trion.de
Address: 192.168.2.9

Nicht-autorisierende Antwort:
exusg.de text
"v=spf1 mx mx:mail.inet-service.com -all"

SPF für exusg.de

Der Server meldet sich mit mail.inet-service.com. Welchen Filter soll das
irritieren, das ist völlig RFC-konform so.

Viele Grüße aus München
Walter Steinsdorfer, MVP Exchange Server
https://mvp.support.microsoft.com/d...5C7782F6AD
Windows 2003 die Expertentipps:
http://www.faq-o-matic.net/content/view/253/2/

Ähnliche fragen